How do I open a text file from a DOS prompt?

I am trying to run Symantec Ghost to clone a machine.  The process starts in DOS mode and fails and then tells me "Details output to file: Ghosterr.txt."  It then brings me to a DOS prompt:
My question is how do I open the Ghosterr.txt file from that prompt?  I'm sure this is an easy question, but I don't have a clue.  As soon as I reboot the machine, that directory is removed from my C: drive.
Thank you!
Who is Participating?
Dufo G. BelskiConnect With a Mentor Retired bureaucrat/desktop supportCommented:
I agree with sirbounty about the possibility of limited DOS mode.

One other option if you are booting from floppy.  If you have the copy command available, you could try

copy ghosterr.txt a:

then take the disk to another machine and read the file.
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
C:\GHOST>type Ghosterr.txt

If that scrolls too fast, try

C:\GHOST>type Ghosterr.txt |more
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:

C:\GHOST>edit Ghosterr.txt
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

ITBankerAuthor Commented:
I'm sorry to be so ignorant, but what is the keystroke before "more" in your first response:

C:\GHOST>type Ghosterr.txt |more

When I typed C:\GHOST>edit Ghosterr.txt, I got the response "Bad command or file name".
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
OK, first, don't type C:\GHOST>.  That was just to illustrate the DOS prompt.  Type
edit Ghosterr.txt or type Ghosterr.txt.  The pipe character | is above the Enter key.  Hold down Shift and hit the backslash key.
ITBankerAuthor Commented:
Here is what I actually typed:
type ghosterr.txt |more
The response:  "Bad command or file name

Then I typed:
edit ghosterr.txt
Same response.

When I type "type ghosterr.txt" a whole bunch of text scrolls past.  I understand that the "|more" switch is supposed to stop that, but it doesn't appear to be working.
Dufo G. BelskiRetired bureaucrat/desktop supportCommented:
Is there a printer?  Try this:

type ghosterr.txt >lpt1

It works for me even though I have a network printer.
ITBankerAuthor Commented:
I have both a network printer and a local USB printer, but the response I'm getting is:

Write fault error writing device LPT1
Abort, Retry, Ignore, Fail?

Sorry to be so difficult.  I'll have to give you more points.  :)
ITBanker, the problem is 'probably' that you've booted from a floppy into a 'limited' DOS mode?  This is the way we ghost our machines.

So your options are to drop either edit, more, or (if you're really brave and a semi-old-timer like myself, edlin) onto that same disk (or perhaps its already there but not part of the path).

If that's the case, try this at the prompt (assuming A: is the floppy or boot device you're running ghost from)

dir A:\more.* /s
dir A:\edit.* /s

If either of these returns anything, take the path that was returned and use that in your full command statement.
Ex: If it returns that more is located in A:\DosFiles
then you'd type

type ghost.err| a:\dosfiles\more
to pause each screen (the above assuming that ghost.err is in the current folder).

Otherwise, download edit from here:
ITBankerAuthor Commented:
That is EXACTLY what I needed!!  THANK YOU SO MUCH, asyscokid!!
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.