Windows Domain Logon Prompt

Windows Domain question:
I occasionally have the need to log on to a network share to install software or copy files on a users PC. At present, I either logon as myself or give that person access to that folder. When you log on as a local administrator of the computer and try to access that same share, you get a prompt for user name and password that lets me use my info to access that share. Why can't I do the same if another domain user is logged on? All I get is an "Access Denied" message. Is there a way to force a uname/password prompt to appear?

To try and make it short... I want to log on to a share that I have access to using my info, no matter who is logged into the PC.
peerlesspumpAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AtropaCommented:
If you open up an expolorer window logged on as the user (not yourself) and in the address type in \\ServerName\Share you will be prompted for a login with the appropriate security to access it.  once there, find the file you wish to run (setup.exe or whatever), right click and select Run As... (You may have to either hold down shift or ctrl but just right clicking should do the trick).  You can then run the app as someone with appropriate security, such as yourself.  I hope that this helps...a
0
peerlesspumpAuthor Commented:
I open an explorer window
I type in \\voyage\issloadapps or \\voyage\issloadapps\    (I have permission to this)
I hit enter
I get a \\voyage\issloadapps is not accessible. You might not have permissions....
If I am logged on to the same computer as a local admin, I get the prompt. I don't know why I get the prompt as a local user but not as a domain user.
0
AtropaCommented:
One thing you could try is to Map a drive to one of those shares and use the "Log In As" option.  You would just have to remember to logg off before you leave the workstation
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Turn Raw Data into a Real Career

There’s a growing demand for qualified analysts who can make sense of Big Data. With an MS in Data Analytics, you can become the data mining, management, mapping, and munging expert that today’s leading corporations desperately need.

peerlesspumpAuthor Commented:
Won't let me map that drive. Access denied.
0
peerlesspumpAuthor Commented:
Atropa:

I am sorry, I was wrong. I tried it a different way and it worked.

So if that works, why can't the prompt just appear like when you are logged on as local admin?
0
AtropaCommented:
It depends on the type of user.  If they are a power user or above, I believe it will prompt.  I could be wrong though.  I often let users be local admins or power users and I have not had much experiance locking down the users further.  
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Forefront ISA Server

From novice to tech pro — start learning today.