?
Solved

Unable to send and receive mail

Posted on 2007-03-30
4
Medium Priority
?
172 Views
Last Modified: 2013-12-18
Help!  We can not send nor receive email!

I have Exhange 2003 running on 2003 SP2

Restarted all Sevices -

HTTP SSL,
IIS Admin Service,
Microsoft Exchange Routing Engine
SMTP and WWW Publishing

Restarted my firewall.

Not sure what happened.  

All outbound mails are stuck in the que on ESM.
0
Comment
Question by:ITcrowd
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 104

Expert Comment

by:Sembee
ID: 18826802
Can you telnet to any external servers?

telnet maila.microsoft.com 25

If you click on the queues, what does it say?

If you put your domain in to dnsreport.com does it flag any errors?

Simon.
0
 

Author Comment

by:ITcrowd
ID: 18826958
I think I found where the problem is.  I couldn't get the mail server out to the internet.  It has no problem pinging internally.  But the I cant ping google. or anything outside the firewall.  I can ping the firewall.
0
 
LVL 104

Accepted Solution

by:
Sembee earned 1500 total points
ID: 18826978
Ping isn't really a valid test. It isn't unusual to block ping traffic unless specifically allowed. You need to carry out more specific tests like the telnet tests. If the problem continues then the firewall is always one of the first places to look.

Simon.
0
 

Author Comment

by:ITcrowd
ID: 18827024
Nevermind Simon.  I just rebooted the freaking mail server and its working now.  I guess, restating the services really didnt do it.

Again Thanks for responding so quickly!  You are my favorite Expert!
0

Featured Post

Get proactive database performance tuning online

At Percona’s web store you can order full Percona Database Performance Audit in minutes. Find out the health of your database, and how to improve it. Pay online with a credit card. Improve your database performance now!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Phishing attempts can come in all forms, shapes and sizes. No matter how familiar you think you are with them, always remember to take extra precaution when opening an email with attachments or links.
In this video we show how to create an Accepted Domain in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Mail Flow >> Ac…
The video tutorial explains the basics of the Exchange server Database Availability groups. The components of this video include: 1. Automatic Failover 2. Failover Clustering 3. Active Manager
Suggested Courses
Course of the Month10 days, 5 hours left to enroll

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question