Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Unable to sync Motorola Q with Exchannge, getting support code: 0x80070002

Posted on 2007-03-30
5
Medium Priority
?
589 Views
Last Modified: 2008-01-09
I have a motorola Q that I can't get to sync with Exchange over ActiveSync.  I have a root certificate that was installed on the device with no problem and I can access OMA over the IE web browser on the Q with no problem (it even asks for credentials) but when I try to sync with ActiveSync, it's asking for me to "correct" the credentials, which I know are right and then it doesn't sync and pops up an error code: 0x80070002. This happens both wirelessly and when connected to my laptop that has ActiveSync 4.5.
 
I have Exchange 2003 running and many other Treo's (palm OS) running with no problem but the Q's are giving me a hard time.  It was working for several months before but out of the blue, stopped.

Please help, I've been chasing this for days with no luck.
0
Comment
Question by:mark_sampson
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
5 Comments
 
LVL 70

Expert Comment

by:Merete
ID: 18828144
When asked to authenticate, what do you enter?
It should be domain\username
Did you try deleting the server settings and re-setup the server again? This
will delete all the data on your device.

ActiveSync 4.x Troubleshooting Guide - General

http://www.pocketpcfaq.com/faqs/activesync/tshoot-as4x.htm
0
 

Author Comment

by:mark_sampson
ID: 18836989
When the Q is asking for the domain, I am making sure that it is correct, and I can sync all the local data but when I try to connect to the mail server it asks for  a password and can't authenticate.

Thanks for the link but I look at all of the guides and nothing refers to this support code or the issue.
0
 

Author Comment

by:mark_sampson
ID: 18837911
Find the solution.

Somehow Windows authentication was turned off on IIS.  Works beautifully now.

Find the solution on a different site.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 19229756
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
I don't pretend to be an expert at this, but I have found a few things that are useful. I hope that sharing them here will help others, so they will not have to face some rather hard choices. Since I felt this to be a topic of enough importance and…
In this video we show how to create a Contact in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.: First we need to log into the Exchange Admin Center. Navigate to the Recipients >> Contact ta…
In this video we show how to create an email address policy in Exchange 2013. We show this process by using the Exchange Admin Center. Log into Exchange Admin Center.:  First we need to log into the Exchange Admin Center. Navigate to the Mail Flow…
Suggested Courses

670 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question