Access is denied when trying to access shared files

I recently replaced one of my networked PCs (wired through a router) with a newer, faster machine.  There was a wonderful walkthrough done by Kip Solutions that helped me set it up, but unfortunately it is not online anymore.  I believe I am close to having it work--I was able to get the new PC to "see" the "shared files" but access is denied when I try to open them.

I am not sure if the existing PC was ever able to see the new PC or not.  I was able to enable printing through the existing PC though.

Can anyone point me to another great step-by-step article to help me figure out where I went wrong?

Thanks.
chrisyanoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

r-kCommented:
If you can connect to the shared files/folders but cannot open them, then this is most likely due to the NTFS permissions on those files/folders.

On the remote machine (the one with the files/folders) right-click on the file/folder, select Properties -> Security and check the permissions for the username that you are connecting as. If needed use the Add button to give that username the proper permissions.
0
sramesh2kCommented:
Hi,

If you're using "Simple file sharing", then configure the Shared Documents folder permissions to "Level 4" or "Level 5" as mentioned in the following article:

How to configure file sharing in Windows XP:
http://support.microsoft.com/kb/304040

Note that you need to configure the permissions by logging in locally in that system.
0
Fatal_ExceptionSystems EngineerCommented:
Here is my page on P2P... and the basics that I post for general setup...

1)  If you are running XP Pro, then turn off Simple File Sharing
2)  Setup all machines with IDENTICAL user credentials, including username AND passwords
3)  Make sure you have File and Printer Sharing enabled in the TCP Properties
4)  Share your folders and make sure you give appropriate SHARE permissions
5)  On the Security Tab (available when Simple File Sharing is off with XP Pro, or on an XP Home system accessed by the Admin Account in Safe Mode), give the appropriate NTFS permissions.
6)  Access the remote computer using the Run Line or a batch file:  Start > Run > \\computername (or IPAddress)\sharename
7)  Oh, and don't forget the Firewall!  Make exceptions, or turn it off!

For examples and how to regarding the above, visit my webpage on this here:

http://65.25.157.6/KipSolutions/P2PNetworks/TroubleshootingP2P.htm
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

kadadi_vIT AdminCommented:
Norton internet security / mcaffe antivirus or zone alarm antivirus with firewall installed on the pc...?



Regards,

V.K.
0
chrisyanoAuthor Commented:
Thanks for the comments so far.  I apologize for my delay in responding, as I was away from my workstations for the weekend.

To answer your questions:

r-k, I could see the files but could not access them (apparently my most recent configuration changes altered my ability to see them), but am unable to create users from other machines with NTFS permission--as I am only able to access the location of whatever machine I am on.  This goes for both machines--I am unable to create new users with access for any location other than that particular PC.

sramesh2k, I am not using simple file-sharing...and have also consulted with the microsoft page.  I think there are some specific configurations or whatnot that are missing from their articles.

Fatal Exception, I will be checking your page out.  I know I got this working before--so hopefully your webpage will make it evident to me.  Just checked it--I believe that's the page I was referring to in the original post.

kadadi v, I do have Norton Internet Security Suite on both PCs.  Unfortunately the problem persists even with Microsoft Firewall and Norton's Firewall disabled on both PCs.

I'll be trying this some time today and will be reposting my results.

Thanks,
Chris
0
Fatal_ExceptionSystems EngineerCommented:
Just so you understand..  Norton Security (Firewall) can interfere in this manner EVEN though it is disabled...  I usually suggest uninstalling this product and only installing the AV..  JMHO...
0
kadadi_vIT AdminCommented:
if you want to continue with norton Internet security suite so configure the firewall wizard menas in home networking configure the trusted Ip range of your network like 192.168.1.1 to 192.168.1.254 then your problem will be solve.



Regards,

V.K.
0
chrisyanoAuthor Commented:
Thanks guys.  I got it working last night.  I've since re-enabled Norton's Firewall and everything seems to be working still.

I did make it so that each PC's firewall trusts each others' IP address.  But the problem was somewhere in one of the configurations that Fatal Exception's page helped me locate.  I want to give everyone who helped me thanks and some points.
0
chrisyanoAuthor Commented:
I'm sorry...I may have screwed up the points on that.  I really meant to divvy them up and I apologize to all of you if it didn't work out that way.
0
r-kCommented:
Thanks. As far as I can tell you assigned points to everyone, so no need to worry on that account. Glad to know problem is solved.
0
Fatal_ExceptionSystems EngineerCommented:
Yes, and thanks for closing this..  come on back when you have another issue, for we are always 'hanging' around..

FE
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.