Question on wireless connnection error message

Hello group,

I'm having a problem with my network connection. My wireless connection on my laptop was not working so I reinstalled it and everything went well except the message I get as following:

Error for wireless request "Set Mode" (8B06) :
    SET failed on device eth1 ; Invalid argument.

I will appreciate if you could give me some insight in this.

regards,
ak
akohanAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

smiffy13Commented:
See if there's an updated driver from your laptop's manufacturer's website.
0
PUNKYCommented:
Are you using Linux or M$ operating system?
0
akohanAuthor Commented:

Smiffy13:

Thanks for your response. I had  downloaded the latest version.

regards,
ak
0
INTRODUCING: WatchGuard's New MFA Solution

WatchGuard is proud to announce the launch of AuthPoint, a powerful, yet simple, Cloud-based MFA service designed to eliminate the vulnerabilities that put your data, systems, and users at risk.

akohanAuthor Commented:

PUNKY:
0
akohanAuthor Commented:

PUNKY:

Thanks, I'm using Linux (Fedora 6).

regards,
ak
0
PUNKYCommented:
Run Konsole Terminal Program:

Type su (press Enter key)
Type cd /etc/network (press Enter key)
Type vi interfaces (press Enter key)

What do you see in following? Post back.
0
akohanAuthor Commented:

Hi,

The problem is that I dont't see any directory as network under /etc !
0
PUNKYCommented:
Have you ever use Knoppix yet? If so, using knoppix to test the wireless card first. You must sure the card is detected and correct driver installed for it.  
0
akohanAuthor Commented:


No. everything is set and work fine. I have the card which is Intel used to work just great. The problem is that I modified some settings so it went off for ever. I did reinstall it from scratch but now the only problem is that  I'm getting the above message. I don't use knoppix. I have only Linux Fedora 6.

Thanks,
ak
0
PUNKYCommented:
I did not try Fedora 6 yet, but if you are using WaveLan configuration, it is similar. Steps below:
1. Configuration of wireless parameters for eth1
2. Enter the ESSID for eth1
3. Enter the NWID (cell identifier) for eth1 if needed
4. Enter the mode for eth1
5. Enter the channel number for eth1
6. Enter the frequency for eth1
7. Enter encryption key
8. Enter additonal parameters for "iwconfig eth1" if needed
9. Enter additonal parameters for "iwspy eth1" if needed
10. Enter additonal parameters for "iwpriv eth1" if needed

More information:

http://www.cyberpro.com.au/Tips_n_Tricks/
http://www.cyberpro.com.au/Tips_n_Tricks/Linux_Related_Tips/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.