Solved

Quicktime will not play on my computer (again!)

Posted on 2007-04-01
9
286 Views
Last Modified: 2013-12-08
Last night I could watch Quicktime movies (learning Photoshop via www.lynda.com).  today, when I start a movie, the Black Quicktime screen shows for 1 second then qoes white and nothing happens.  I have changed security settings but they still do not play.  I have also done a download and repair to no avail.

I cant attach a  picture of the message at the bottom of the screen so here goes some sloppy typing to show you:

Javascript:viewedMovie(312,'cl-m2'{62e96ccc-32a7-4774-814d-dfeb3485f50d},'no',flase,880,676,16940)   whew!

anyway, hope that typed message helps
0
Comment
Question by:bob733
  • 6
  • 3
9 Comments
 
LVL 27

Expert Comment

by:Asta Cu
ID: 18831756
Are the file types all .MOV  extensions?  Have you checked which Player is trying to control that movie type?  Are you current with Updates?
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 18831757
Curious also how current Mplayer is and if the >Mov files work  there.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 18831763
If running Vista, this may apply.  If none of these responses help, pleasee provide more detail about your errors and environment.  It will help us help you more quickly.

http://support.microsoft.com/kb/932094/
0
Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

 

Author Comment

by:bob733
ID: 18831946

Astec,
The files trying to play in Qtime all come from www.lynda.com.  They let you preview some of the files to see if you like there tutorials (which btw are excellent).  I see you like to embleshish your family memorys and I use lynda.com to learn Photoshop CS2 and CS3 and for that matter Photoshop Elements (I got em all).

I believe they are all mov files.  Something has changed on my system since yesterday (when I could play them).  I did a restore to yesterday at 1130 am and that did not work.  I should have probably goned back farther (and I still can, except for the fact I have been changing things to correct other problems) including uninstall and reinstall IE7.

BTW, you have 40 years, I have 38 (started in IT in 69, but now out of it and doing other things.) Nice to find someone older than me ha ha

Bob

I ran Windows Explorer for file types, and saw MOV files were quicktime movie (the app that ran them)
0
 

Author Comment

by:bob733
ID: 18831952
Also, i uninstalled and rfeinstalled Quicktime and I am Windows XP (in the business we Never NEVer, NEVER went to the first version of a new Release....we let the other organizations find all the pitfalls), that is why I am not Vista
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 18831962
Regardless of our age, we're all kind of the same in terms of dynamic environments.  It seems the more we learn in these excitingly changing times, the more we find to learn  Great stuff, keeps our brains guessing and working, lol!

I noticed that the site has Flash enabled links, so would encourage you to try adding Player updates, for starters, and again, clearing cache, and adding that link after installing players and closing/rebooting IE to test, to your Privacy Tab in IE to allow it.  From Tools - internet options - privacy.  If unclear, will check back later this day.

http://www.adobe.com/downloads/

http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

":0)  Asta
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 18831967
Good point; on this system, running XP SP2 with IE 7.  Not yet choosing to move to Vista Ultimate, but eventually.

These Troubleshooting links for Quicktime are useful.
http://www.apple.com/support/quicktime/
0
 
LVL 27

Accepted Solution

by:
Asta Cu earned 250 total points
ID: 18831971
Before logging off, found one other similar issue and fix here:
Open Quicktime 7
Click on Edit tab and go to preference,
then click on Quicktime Preference.
One that opens click on Advanced tab
You will see a selection for video or direct X.
Click on Safe mode (GDI only)
Then click on Apply, then OK.
Restart Quicktime and play a movie to test.
Source for more:  http://discussions.apple.com/thread.jspa?threadID=767167&tstart=30
0
 

Author Comment

by:bob733
ID: 18835499
I went back and did a restore from a couple of days ago and now the quicktime plays.  Only trouble is now the New Tabs on IE7 doesnt work again!  Anyway, I will go an award the points just because you helped.
Thanks Bob
0

Featured Post

Gigs: Get Your Project Delivered by an Expert

Select from freelancers specializing in everything from database administration to programming, who have proven themselves as experts in their field. Hire the best, collaborate easily, pay securely and get projects done right.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Unable to Connect to LDAP Server 2 110
Link Shorteners?  Which one is the best? 10 108
Google Chrome Notifications 2 66
Browser Chrome downloads colored link 5 40
#Citrix #Internet Explorer #Enterprise Mode #IE 11 #IE 8
SSL stands for “Secure Sockets Layer” and an SSL certificate is a critical component to keeping your website safe, secured, and compliant. Any ecommerce website must have an SSL certificate to ensure the safe handling of sensitive information like…
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.
This Micro Tutorial will demonstrate how to add subdomains to your content reports. This can be very importing in having a site with multiple subdomains.

776 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question