Get rid of little scroll bar associated with cursor

I'm working on a laptop Vista Premium is my OS.  I keep getting a little scroll bar that is connected to my cursor.  I thought it was associated with MS Office but it's not.  I can't figure out what mouse action activates it.  It is driving me crazy.  I've looked in my synaptics pointing device options and don't see anything there.  Please help me get rid of this thing.  I have also had this when working with XP so I don't think it's a Vista issue.
LVL 1
ksilvosoAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

bbrunningCommented:
It's normally the middle mouse button that activates that. Are you using a USB mouse or just the touch pad on the laptop?
0
ksilvosoAuthor Commented:
touch pad
0
bbrunningCommented:
Disable the touch pad and plug in a new usb mouse. See if you get the same scroll bar
0
Cloud Class® Course: SQL Server Core 2016

This course will introduce you to SQL Server Core 2016, as well as teach you about SSMS, data tools, installation, server configuration, using Management Studio, and writing and executing queries.

ksilvosoAuthor Commented:
I found an advanced setting in my touchpad software called "virtual scrolling" that was the culprit.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bbrunningCommented:
Glad you fixed it! =)
0
swati singhCommented:
Click on Home Button Start, In the space Search Programs and Files, type  "Mouse", press enter, mouse properties pop up will open. Go to 2nd tab named "Pointers", under the customize section, click "normal select" and click "OK". Voila. This helped me to fix it.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows OS

From novice to tech pro — start learning today.