• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 1265
  • Last Modified:

msoobe.exe error when logging in to Win XP (media center edition)

When I log into my laptop. I am asked to Activate Windows, when I say YEs, i receive an error message msoobe.exe applicatio error. I can either cancel to debug or click ok to terminate. I am not able to login to my PC. I can get into safe mode but not with Networking enabled.

Is it possible to get into the registry and do something? I am using an activate geniune key.

3 Solutions
Pete LongTechnical ConsultantCommented:
Hello wisk,

Windows XP Activation Loop

There are occasions when Windows XP will continually ask to be activated, when it has already been activated.

This usually happens cause the msoobe timer gets screwed up - what you are supposed to do is simply contact Microsoft and they will rectify the problem, though experience has taught me people will rather spend 15 hours looking at registry keys than simply pick up the phone.

You can manually reset msoobe timer and activation see Bills comments here http:Q_21275683.html#13055279

Or simply run wpa_kill

This software is for use on legally purchased systems, any attempt to circumvent licensing laws will result in the damnation of your soul!

From http://antiwpa.cjb.net/ download http://home.pages.at/cw2k/Antiwpa/Generic%20Antiwpa-2.0-WinXP-2k3.zip


Some ideas here:


These methods are to be used at your own risk - and I do not necessarily support these actions - I just refer to them as a possibile solution.
patdpolishpowerIT ManagerCommented:
I'm sure the problem you're getting with the msoobe.exe error is a "memory could not be written".

This happens when you try a repair install of Windows when Internet Explorer 7 (IE7) is installed. For some reason the activation window (msoobe.exe) does not work with IE7 properly.

To fix this, you will need to uninstall IE7 from the computer, and thankfully you can do it in Safe Mode.

Just reboot pressing F8 to get into "Safe Mode" or "Safe Mode with Command Prompt". From this command prompt (or you can go to Start->Run and type cmd.exe to bring it up if you chose the first bootup option) type:

<b>c:\windows\ie7\spuninst\spuninst.exe </b>

(this assumes "c:\windows" is your Windows directory, if not, just replace it with the right path). Once IE7 is installed, you can restart the machine, and the Windows Activation window should come up fine.
Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

patdpolishpowerIT ManagerCommented:
The command should be:


Sorry about the <b></b> I tried to use HTML tags in the previous post, but apparently they don't work in the form (my first post).
PERFECT - Removing IE 7 fixed the issue for me, had wasted hours until I found this!  Wish I could throw a load of points and a pint your way!
patdpolishpowerIT ManagerCommented:
I'd take the pint any day :)
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Train for your Pen Testing Engineer Certification

Enroll today in this bundle of courses to gain experience in the logistics of pen testing, Linux fundamentals, vulnerability assessments, detecting live systems, and more! This series, valued at $3,000, is free for Premium members, Team Accounts, and Qualified Experts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now