Enable Add-on manager

Internet Explorer 6 SP1, Windows 2000 Pro, SP4:  The add-on manager is not appearing under the Tools drop-down.  How did this get disabled and how do I re-anble it?
llevy1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
llevy1,

1. Make sure you have started IE6 in Normal mode and not safe mode.  Addons are disable in Safe mode.

If you want to disable addons, disable third party extensions. With IE open, go to Tools > Internet Options > Advanced. Uncheck "Third party extensions". Click Ok. Reboot computer.

2. Clear your cache.  Go to Tools > Internet Options > General tab.  Under Temporary Internet Files, click "Delete Files" button. Click OK.

3. Reset IE settings.  Go to Tools > Internet Options > Programs.  Click on "Reset Web Settings" button. Go to Advanced tab and click "Restore Defaults" button. Go to Security tab and move the bar to Medium or Default. Click OK. Close all browsers. Reboot the computer.

4. Check if a program running in the background is interfering with Internet Explorer. Temporarily disable antivirus, firewall, antispyware, ad-blocker, popup blocker, and all Norton programs.

5. Repair or reinstall Internet Explorer and Outlook Express in Windows XP
http://windowsxp.mvps.org/IEFIX.htm
OR
http://www.theeldergeek.com/repair_reinstall_ie_and_oe_6.htm
OR
http://support.microsoft.com/default.aspx?scid=kb;EN-US;318378
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
war1Commented:
llevy1,

We have not heard from you. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
llevy1Author Commented:
The problem was that under "Tools > Internet Options > Advanced" the 'third party extensions" menu option wasn't appearing.  Also, the instructions didn't explain how to launch IE in safe mode or normal mode, or how to determine in which mode you're currently running.  Still, the reset of defaults seemed to do the trick, thanks.
0
war1Commented:
llevy1,

If you had further questions, you could have asked.  You have the computer and problem in front of you.  I can only see your words and respond to them.  So EE is an interactive board.  The questioning and responing go back and forth to so solve a problem.

To start in Safe Mode, restart the computer and lightly hit the F8 key. When a boot menu appears, select Safe Mode.
0
llevy1Author Commented:
No need to cop attitude with me, war1.  I  credited you with the answer and gave you a good grade.  

And your answer referred to starting IE in Safe Mode, NOT the entire PC/Windows.  This led me to believe that there was some way to launch only IE in Safe Mode, which apparently there isn't.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Browsers

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.