no email option appears in Norton Anti-Virus - want to turn off scan outgoing email

I was setting up MS Outlook and I noticed that Norton Anti-Virus (I have Norton Systemworks 2005) was scanning outgoing email.  I wanted to turn the outgoing email scan off.  (I have been using web mail with a different internet service provider and a long time ago turned off scanning outgoing email.)  When I opened Norton Systemworks and then Norton AntiVirus, there was no Email option on the left for me to be able to click to be able to change an email scan setting.  I also couldn't turn off scan incoming email (I didn't want to turn that off, but just wanted to find the switch, where I could if that was something I wanted to do) and there was not listing or button to click to be able to do that or control scan options.  I can't figure out what happened.  In light of this, how do I turn off scan out-going email messages for use with MS Outlook 2003?
Thanks

Adding later - I was wondering whether the fact that I wasn't on the Administrator account might have something to do with it.  It's my home computer so I'm the Administrator so I went to that account and DID find the Email option with respect to scanning and it was already set to be what I wanted, with NO scanning of outgoing email message but with scanning of incoming email messages.  So why is MS Outlook causing Norton Anti-Virus to scan my outgoing email messages?  I turned off Norton Anti-Spam, thinking that might have something to do with it, but it didn't.
Thanks
LiameSterlingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
LiameSterling,

Make sure you have selected Options > Antivirus before you look for the Email icon.

http://service1.symantec.com/SUPPORT/nav.nsf/docid/2001082921552806

1. Exit any email programs that are running, such as Microsoft Outlook or Outlook Express.

2. Start Norton AntiVirus. If Norton AntiVirus is installed as part of Norton SystemWorks or Norton Internet Security, then start that program.

3. Click Options.  If you see a menu, click Norton AntiVirus.

4. In the left pane, click Email.

5. In the right pane, check Scan incoming Email and Scan outgoing Email.

6. Click OK.

7. Exit Norton AntiVirus.
0
LiameSterlingAuthor Commented:
Hi, war1 - I only see Email on the left in my Administrator account and scanning outgoing email is already turned off.   See my original post:

"I'm the Administrator so I went to that account and DID find the Email option with respect to scanning and it was already set to be what I wanted, with NO scanning of outgoing email message but with scanning of incoming email messages.  So why is MS Outlook causing Norton Anti-Virus to scan my outgoing email messages?"

Anything I can do?
Thanks
0
war1Commented:
Make sure you have turned off AV scanning for the correct profile.  You may need to reboot the computer to set the changes.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

LiameSterlingAuthor Commented:
Hi, war1 - AV scanning has always been turned off for my Administrator account.  It was done a long time ago.  So it was off before I set up my MSOutlook email.
Still need help with this.
Thanks
0
LiameSterlingAuthor Commented:
Hi, war1 - I did a search on the internet and came up with this review of Norton Internet Security (NIS) 2005 by an lkcrawley at this link:

http://www.pricegrabber.com/rating_getprodrev.php/masterid=4071287/form_keyword=

NIS created problems with his outgoing MSOutlook email.  Please look at the last paragraph - I looked for a box to uncheck and found one under NAV Miscellaneous to disable MSOffice plug-ins.  I did that in my Administrator account, but it didn't help.  My email isn't going out in my Administrator account.  In my non-Administrator account, I have no access to the Email and Miscellaneous options.

Does the posting below give you any ideas of how to fix this?
Thanks
______________________________

Weaknesses: It has created problems with my outgoing email via Microsoft outlook, and made my computer emulate a turtle.
Summary: I would like to preface this review by stating that I have never before taken the time to post a comment of this sort anywhere on line, however my experience with this product has been so completely negative and time consuming that I felt compelled to warn anyone considering the purchase of NIS 2005.

My only reason for considering the purchase of this software was the prompt from my 1 yer odd Dell computer to renew the expired subscription for the Norton Anti Virus software that came preinstalled on the computer. I was directed to the Symantic On Line Store and offered the option of upgrading to this "New and Improved" product. After downlowding and installing this software I noticed that my outgoing emails were not leaving the outbox folder in my Microsoft Outlook 2003 email program. I contacted Symantec Technical assistance via email (I was able through trial and error to circumvent the glitch by fowarding the mails from the outbox, but could only send one mail at a time), and it seemed that the person on the other end was incapable of understanding the problem that I was having. He kept trying to have me repair a "corrupted firewall", although it seemed to me that the problem was related to a setting in my Outlook program that had been changed. Each and every suggestion from the technician involved some sort of download or patch that I was unable to accomplish because NIS 2005 would not allow my computer access to the necessary web site. I requested assistance by phone and was told that it was available only for a fee. Through tedious research on the Symantec web site I was finally able to locate a phone number where I could speak to a technician who could try to help resolve the problem. It seemed that the only solution that they could come up with to resolve the problem was to uninstall NIS 2005. This was a bit frustrating since I use a dial up connection and completing the inatallation and running live update to download all of the current security measures takes several hours for me to complete. After uninstalling the program once again my Microsoft Outlook program worked flawlessly, but then I was left with no protection and I was out the cost of the program. This was after I spent over 3 1/2 hours on the phone with a technical assistant who supposedly had an intimate working knowledge of the program.


I decided to give it another whirl on my own, downloaded it and installed it once again, and through trial and error discovered that there is a function in NIS 2005 that integrates with your email server (ie. Microsoft Outlook). There is a box in the anti spam configure tab that can be unchecked which prevents NIS 2005 from adding extra icons to the Outlook program, and with this box unchecked I was finally able to get outlook to work in conjunction with NIS 2005. Does the Anti Spam feature still work? Who knows? Is it worth another round with Symantec's so called tech support? Not in this users eyes!!

0
war1Commented:
LiameSterling, Glad you found the setting.  So you have Norton Internet Security, not only Norton AV.
0
LiameSterlingAuthor Commented:
I have Norton System Works, not Norton Internet Security, but I just followed the instruction for NIS.

I am confused now.  I think it let me send out email from my non-administrator account (after some time), but I can't send out email from my administrator account.  From reading on here I see there are big problems with MSOutlook.

Let me start with my admin. account - I cannot send out email.
0
LiameSterlingAuthor Commented:
I am able to send email now.  What did it is I went to Tools, Options, Mail Setup and then under Send/Receive, I put "Send immediately when connected".  That did it.  I can now send email.
Really glad that's fixed.  I have other problems though - which I'm going to post in a separate posting since it's a slightly different subject, but I was testing this out with my RoadRunner email account so I wouldn't make any mistake when I set up the email I account I use, which is with PeoplePC (dialup - I've been using Webmail since I got high speed access from Time Warner) and just learned tonight that Peoplepc doesn't support Outlook, only Outlook Express.
Anyhow, glad I got the send email part fixed.
Thank you for your help.
0
war1Commented:
LiameSterling,

Glad you are able to send email now.  So disable antivirus check of outgoing mail fix the problem.
0
LiameSterlingAuthor Commented:
I had already disabled antivirus check of outgoing mail, but it wasn't until I di the Send immediately that it was fixed.
Thanks
0
war1Commented:
That setting is usually set to send immediately by default. Did someone change it?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Anti-Virus Apps

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.