Webmail server not responding

Hi,

In my company we have a webmail access where we can check our mails from outside office.From 3 days it is down.The first screen appears and then after providing the credentials it reads for 5 min and then gives a meesage as page cannot be found.Can you help me to troubleshoot.
Firstly what should i check.
THX
Sharath
LVL 11
bsharathAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Alan Huseyin KayahanCommented:
        Hi Sharath  
         Firstly you should check eventlogs. Check if IIS services are OK. And if there are any error messages, please post here.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
bsharathAuthor Commented:
I et these error in the event log

Process WMIPRVSE.EXE -EMBEDDING (PID=1756). DS Server name specified in the registry (in-ads-srv01.Development.uk was not found in the Sites container in the Active Directory.  DSAccess will not use this server as a Domain Controller or Global Catalog.
0
bsharathAuthor Commented:
Two objects in the Directory have the same proxy - /DC=uk/DC=co/DC=iSOFTGroup/DC=Development/OU=Countries/OU=IND/OU=User Accounts/OU=Contacts/OU=CTS/CN=Baskar Viswanathan and /DC=uk/DC=co/DC=uk/DC=Europe/OU=Countries/OU=UKI/OU=User Accounts/OU=Contacts/CN=Baskar Viswanathan.
0
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

bsharathAuthor Commented:
Disabled user /O=uk/OU=FIRST ADMINISTRATIVE GROUP/CN=RECIPIENTS/CN=JOSEPHS does not have a master account SID. Please use Active Directory MMC to set an active account as this user's master account.
0
SembeeCommented:
For the Two objects in the domain error... see this kb article: http://support.microsoft.com/default.aspx?kbid=318774

However that is not your problem.

For the disabled user account, see this article on my web site: http://www.amset.info/exchange/disabledaccount.asp

However that is not your problem either.

The other error would tend to indicate an issue with your domain controllers. I doubt if that is the problem, but have you changed any domain controllers recently? Added, removed etc?

Some version information would be good as well.

Anything related to IIS in the event log?
Has the server been rebooted recently?

Simon.
0
bsharathAuthor Commented:
Yes the clustering servers were rebooted recently.
0
SembeeCommented:
So it is a cluster?
Anything else you have failed to mention?
Frontend/Backend for example? The server hasn't been patched?

Simon.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.