[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

HTML email images appear as attachments

Posted on 2007-04-02
9
Medium Priority
?
397 Views
Last Modified: 2010-04-08
I am sending HTML emails via Outlook with absolute references (http://www.mydomain.com/image.jpg) but the resulting email on the recipient's side has the images both in the HTML body and as attachments.

Any ideas?
0
Comment
Question by:mcnuttlaw
  • 4
  • 3
  • 2
9 Comments
 
LVL 18

Expert Comment

by:p912s
ID: 18838540
>>on the recipient's side has the images both in the HTML body and as attachments.
Does this happen when you send an email to your self?
0
 
LVL 97

Assisted Solution

by:war1
war1 earned 800 total points
ID: 18838586
mcnuttlaw,

Are the recipients' email clients Outlook?  If not, non-Outlook email clients have difficulty seeing properly HTML emails from Outlook.  Outlook HTML is unique.  So the extra attachment is the result in non-Outlook clients.

If you want users to read what you exactly, send in Plain Text.

0
 
LVL 2

Author Comment

by:mcnuttlaw
ID: 18838913
We are sending an HTML newsletter.  Plain text is not an option.


p912s: yes, it happens when I send a test email to my web-based personal accounts.  Some show the attachments and one or two does not.
0
Free Backup Tool for VMware and Hyper-V

Restore full virtual machine or individual guest files from 19 common file systems directly from the backup file. Schedule VM backups with PowerShell scripts. Set desired time, lean back and let the script to notify you via email upon completion.  

 
LVL 18

Expert Comment

by:p912s
ID: 18839156
>>it happens when I send a test email to my web-based personal accounts.  Some show the attachments and one or two does not
Ok, but that doesn't answer my question.... when I say sent to yourself, I mean sent to the same computer/Outlook you're using to send the message. Sent to yourself and recieved with that same computer and program.
0
 
LVL 2

Author Comment

by:mcnuttlaw
ID: 18840357
I am sending test emails to my external accounts and viewing them on different computers and different browsers.
0
 
LVL 2

Author Comment

by:mcnuttlaw
ID: 18840856
I found the culprit.

In Outlook:

Tools-Options-Mail Format-Internet Format

Uncheck the box:

"When an HTML message contains pictures located on the Internet, send a copy of the pictures instead of the reference to their location."

Close and restart Outlook...problem solved.
0
 
LVL 97

Expert Comment

by:war1
ID: 18840863
mcnuttlaw,

Glad you found the setting.  Who change the setting before?
0
 
LVL 2

Author Comment

by:mcnuttlaw
ID: 18840962
It's a default setting.  Kind of dumb, if you ask me.
0
 
LVL 18

Accepted Solution

by:
p912s earned 1200 total points
ID: 18841001
>>I found the culprit.
That's why I wanted you to send and receive on the same computer with the same Outlook to see if it came back that way. To see if the problem was internal or external...

Obviously it was internal, glad you found it.
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Changing a few Outlook Options can help keep you organized!
I came across an unsolved Outlook issue and here is my solution.
Get people started with the process of using Access VBA to control Outlook using automation, Microsoft Access can control other applications. An example is the ability to programmatically talk to Microsoft Outlook. Using automation, an Access applic…
This is my first video review of Microsoft Bookings, I will be doing a part two with a bit more information, but wanted to get this out to you folks.
Suggested Courses

831 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question