Apple server Active directory plug-in loses sync connection with Win 2003 active directory ea week ..

My Apple server (OSX 10.39) active directlry plug stops sync'ing with the domain active directory (Win 2003 server,  current patches 03/2007) about every week, so Mac users can't logon after that.
HOw to fix this ?  Current manual method, rejoin domain .. but not a permanent solution obviously
nycandreAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Netman66Commented:
Do you see any errors on the 2003 server (in the Event Logs) that correspond to when this happens??
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
nycandreAuthor Commented:
Nothing special ..
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Active Directory

From novice to tech pro — start learning today.