[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 661
  • Last Modified:

Unable to install ifilter60.exe on my MS 2000 server

Hi Gang,

I am unable to install the Adobe PDF filter, ifilter60.exe, on my server.

When I execute the .exe, the program window starts up then dissappears after a few seconds.  The process continues to appear in the task manager but nothing happens.

Any ideas?
Thanks.
0
dgmcpher
Asked:
dgmcpher
  • 3
  • 2
1 Solution
 
AnthonyP9618Commented:
Is the indexing service up and running?
0
 
dgmcpherAuthor Commented:
Yes - Indexing service is running.
0
 
AnthonyP9618Commented:
There should be some on-screen install instructions... so something is up.

Have you tried rebooting the computer and then reinstalling?  Could be something dorked up with the Windows Installer.
0
Free Tool: SSL Checker

Scans your site and returns information about your SSL implementation and certificate. Helpful for debugging and validating your SSL configuration.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
dgmcpherAuthor Commented:
I did a reboot on Saturday.  I get the same problem.

I am able to run the exe on my desktop, and on two other servers we have, but not this server.
0
 
Phadke_hemantCommented:
do you have windows installer 3.1 installed on your system? see -
http://support.microsoft.com/kb/893803
0
 
dgmcpherAuthor Commented:
Thanks for the comment.  This enhancement sounds promising... • Windows Installer no longer fails silently when the installer tries to update a file that is protected by the Windows File Protection feature.

I'll investigate this and let you know if it works.
0

Featured Post

Get your problem seen by more experts

Be seen. Boost your question’s priority for more expert views and faster solutions

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now