VPN failedd to connect with windows vista

I bought new Laptop with windows vista business.
Cannot connect through VPN to my office which I can through other (old) laptop with windows xp.
While trying to connect, it shows "verifying user name and pasword...." and after that it says "failed to connect to vpn connection. then it has three options : diagnose, try again, try different connection.

I have norton antivirus running. I have added VPN server IP in trusted websites but still not luck.
greatroniAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Ryan_RIT Systems AdministratorCommented:
try disabling norton and other firewalls
0
greatroniAuthor Commented:
I stopped windows firewall and norton firewall but did not help
0
greatroniAuthor Commented:
I need urgent solution. Increasing to 500
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

Ryan_RIT Systems AdministratorCommented:
0
PowerITCommented:
Which VPN are you using? PPTP, L2TP with IPSEC, specific brand client, ....
Are you in control of the concentrator so that you can check it's logs?

J.
0
greatroniAuthor Commented:
Hi PwerIT:
Thanks for taking part to resolve this issue.
I was out for few days, now back.
Well the icon in Network connections says "WAN Miniport(PPTP)" under connection name.
When tried to connect it gives error like: "Error 732: Your computer and remote computer could not agree on PPP control protocols."
When I use Windows XP I dont have to wory anything and it just connect. but now i am using windows vista.
I have no idea about server side.
Thanks again.
Roni
0
greatroniAuthor Commented:
I dont know, and I cannot find the setup info on sever side. Is there any other vpn client (available free) which I can try on my machine. My operating system is Windows vista.
0
PowerITCommented:
Ah OK, PPTP.
Microsoft killed MSCHAP v1 authentication in Vista. You need to use MSCHAP v2. You could use PAP or CHAP but these are much less secure.
So you'll need to enable MSCHAP v2 on your VPN concentrator / server. You definitely need access to the server side to resolve this.

Also see: http://support.microsoft.com/kb/926170

J.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
greatroniAuthor Commented:
Thanks PowerIT, as I said I dont have access on server side, its mean I cannot try this thing.
0
PowerITCommented:
Can you ask someone at the server side to enabel MSCHAP v2?
Or is this impossible and do you have to work around it? Because could be impossible.

J.
0
greatroniAuthor Commented:
I will try but it will take days to spread my word on server side. I will get back as soon as some change happens.
0
PowerITCommented:
Oh, I'm very patient. Let me just sit here and wait for a few days ;-)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Vista

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.