Solved

My MSI P6N SLI-FI nForce 650 motherboard won't boot with the hard drive and cdrom plugged in.

Posted on 2007-04-03
10
2,166 Views
Last Modified: 2013-12-11
I've purchased the following hardware:
    - Motherboard:  MSI P6N SLI-FI nForce 650i  (http://www.msi.com.tw/program/products/mainboard/mbd/pro_mbd_detail.php?UID=771)
    - Cooler Master 550 power supply
    - Dual-Core Intel Xeon 3050 (2.13 GHz)

My problem is that it won't boot up if I plug in both the cdrom and a hard drive at the same time. It just sits at a blank screen when I push the power button. If I only have the cdrom drive plugged in then I can boot from it. I did that and updated the bios to the latest version, but it didn't help.

The bios update I used was at:
    http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=771&kind=1
It's listed there as version 1.1, but when I installed it, it turned out to be version 2.6. (the version that was already installed before was 2.4.)

I tried unplugging almost everything and removing one of the ram sticks so that only one is left, but unplugging the power from the hard drive is the only thing that allows the system to work.

Any suggestions? I put a pci test card in there and it just says "FF".

It's a 550w power supply and it came with a power meter that shows that only 100w of power is being drawn, so it can't be overloaded.

I've thought about buying another power supply to see if that's the problem, but I'd rather buy some sort of tester so that I can see if it's the power supply or not.
0
Comment
Question by:HappyEngineer
  • 3
  • 2
  • 2
  • +3
10 Comments
 
LVL 92

Accepted Solution

by:
nobus earned 100 total points
ID: 18841851
>>   if I plug in both the cdrom and a hard drive at the same time  <<  test those onn another system, and check also the jumpers - if on the same cable, 1 master, one slave
0
 
LVL 4

Assisted Solution

by:DrMicro47
DrMicro47 earned 200 total points
ID: 18843524
Could be a bad hard drive, but you'll know this afer you test it on another system as nobus recommended.  

Your motherboard has two IDE connectors.   Plug your hard drive into one using an 80-conductor cable and your CD-ROM into the other.  You might also try changing cables... it's rare, but I have had bad cables before.
0
 

Author Comment

by:HappyEngineer
ID: 18847391
Sorry, I forgot to mention that my hard drive is not an IDE hard drive. It's SATA, so it's not a master-slave conflict problem.

Furthermore, I've found that if I plug in my removeable hard drive bay (it's a bay that I can slide SATA hard drives into and out of) without any hard drives in it, it still has this problem. This is vexing because the only thing that does without a hard drive is run a fan.

Yes, the CDROM works fine in another system. (I actually removed it from another system in order to use it.)

I'll try plugging in a SATA CDROM at the same time to see if that also prevents the system from booting.

However, now that you mention it, I'll also try using an IDE hard drive just to see what happens.

If it is the power supply, how would I test that? Should I plug a multimeter into it or what? I suppose that I should check to see if perhaps some of the plugs are not providing the proper voltage or something.
0
PRTG Network Monitor: Intuitive Network Monitoring

Network Monitoring is essential to ensure that computer systems and network devices are running. Use PRTG to monitor LANs, servers, websites, applications and devices, bandwidth, virtual environments, remote systems, IoT, and many more. PRTG is easy to set up & use.

 
LVL 34

Assisted Solution

by:jamietoner
jamietoner earned 100 total points
ID: 18847424
Have you tried a different sata cable? Different sata HDD?
0
 
LVL 4

Assisted Solution

by:DrMicro47
DrMicro47 earned 200 total points
ID: 18847722
Still could be a bad hard drive.   Test it in another system or try a different SATA drive.  If the problem persists, it may be a driver problem.   Make sure you add the SATA drivers (using the F6 option) when you install the OS.
0
 
LVL 4

Assisted Solution

by:AndrewCink
AndrewCink earned 100 total points
ID: 18848661
I would try clearing your CMOS just to be safe. Remove the battery for a minute with the computer unplugged, and try booting up again. You could also try a different sata port, or if your motherboard has two SATA controllers, like one native and one powered by a separate RAID controller, use that one instead.

If that fails, try using an IDE HD and CD both. It sounds to me like it might be a bad motherboard, if you can confirm the drives are both good in another PC, I'd swap out that board.
0
 
LVL 92

Expert Comment

by:nobus
ID: 18848870
>>  If it is the power supply, how would I test that?   <<  with a meter, you'll only see if the voltages are present (you can do that when the disk and cd are plugged in) but the best test is on another system, or with another power supply (the power supply testers are good, but don't test under load)
did you try the disk on another system ?
0
 

Author Comment

by:HappyEngineer
ID: 18874187
After some frustration and discussion on the maker's forums I'm just going to return this thing. Thanks for the help.
0
 

Expert Comment

by:freddy9000
ID: 20246623
i have the same mobo, i used to have windows on a sata drive and linux on a pata drive, and with the shipped bios version i could use both. but i decided to do a live update that was successful i can boot from my sata drive to windows, but when i choose my pata drive it just sets at a black screen and doesnt even post.... so i try to boot back up with sata, and i get the same error until i clear the cmos. so it worked before np but the update screwed me, not sure what to do. i'm going to try switching the pata drive cables around and check jumpers. bbl
0
 

Author Comment

by:HappyEngineer
ID: 20294719
Since you're interested I guess I'll update what happened.

I returned the motherboard and bought a different one. The returned board was eventually shipped back to me, so the store wouldn't even accept the return. I just threw it in the trash.

Once the new motherboard was installed I discovered that the hard drive I had connected to the first board was also trashed. I had to throw that away too.

I don't know if the board was messed up and destroyed the drive or if some electrical short fried the board and the drive. Regardless, this is unlikely to be a common problem, so this really isn't going to help anyone else figure out their problems.
0

Featured Post

Netscaler Common Configuration How To guides

If you use NetScaler you will want to see these guides. The NetScaler How To Guides show administrators how to get NetScaler up and configured by providing instructions for common scenarios and some not so common ones.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
i7s vs i7 core 3 134
Backup UPS - email alert 3 125
Outlook contact group sometimes changes when switching between PCs 2 58
Guidelines for building a gaming PC 17 37
Introduction: When experiencing some peculiar problem with the functioning of your PC, how many times has it happened that you look for a solution and even google can’t help? It could be that you are one of the only few people on earth who ma…
I don't know if many of you have made the great mistake of using the Cisco Thin Client model with the management software VXC. If you have then you are probably more then familiar with the incredibly clunky interface, the numerous work arounds, and …
The viewer will learn how to successfully download and install the SARDU utility on Windows 8, without downloading adware.
The viewer will learn how to successfully download and install the SARDU utility on Windows 7, without downloading adware.

770 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question