Disable Debugger in XP

I am having a program access problem in Windows XP Pro. I get an error message that I need to disable the debugger. How do I do that?
homeducksAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

rpggamergirlCommented:
Try unchecking the "Disable script debugging" in IE > Tools > Internet Options > Advanced > and under "browsing"

Also check here:
http://support.microsoft.com/kb/321410
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
and235100Commented:
How to disable script debugger in IE:
http://www.tweakxp.com/article36986.aspx

0
and235100Commented:
0
and235100Commented:
Sorry - rpggamergirl - you got there first...

Make sure that you are not a member of the debuggers group.

go to Start, Run, type control userpasswords2

D-click your username - and make sure you are not a member of the "Debugger Users" in the group membership tab.
0
rpggamergirlCommented:
That's alright, not to worry.... :)

I'm off for the night, have fun answering questions and235100, :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.