[2 days left] What’s wrong with your cloud strategy? Learn why multicloud solutions matter with Nimble Storage.Register Now

x
?
Solved

Exchange Active Sync Errors support code 85010014 active sync encountered an error on the server

Posted on 2007-04-03
19
Medium Priority
?
8,495 Views
Last Modified: 2013-12-05
I am trying to get these motorola Qs from Verizon Wireless to snyc with my exchange server 2003.  I have installed a thawte ssl certificate for my outlook web access.  the site for my exchange OWA is mail.mydomain.com/exchange.  When i setup active sync to sync directly with my exchange server, i used mail.mydomain.com as the site.  that is the common name of the ssl cert.  After installing the sll cert from thawte, i finally got past the invalid certificate error, but now when trying to sync i am getting support code 85010014, an error was encountered on the server.  i have also gotten support code 80072ee7 the server could not be contacted.  the actual netbios name of the server is exchange.mydomain.com.  Am i setting everything up right?  i have checked the settings on IIS for authentication from googling this and tried the recommending settings there still to no avail.  I don't believe i am able to browse to OMA i was told that should be the same address as my OWA except putting OMA on the end instead of exchange?  
0
Comment
Question by:David Scott, MCSE
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 10
  • 8
19 Comments
 
LVL 31

Accepted Solution

by:
LeeDerbyshire earned 2000 total points
ID: 18843116
Do you have SSL required, or Forms-based Authentication enabled, on your OWA installation?  If so, then you will need to remove it/them , then follow this:
http://support.microsoft.com/kb/817379
then re-enable (FBA/SSL) whatever was enabled before.
0
 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18843162
ok, i have several directories listed in IIS, none of which are named OWA.  i have exchange, exchweb, etc ...under default web site..

which one would be OWA?

how do i disable forms based auth?

PS-if I don't require SSL on my OWA, wouldn't that allow people to access OWA from the internet without using a secure connection?
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 18843205
Exchange is the OWA one.  You can tell if you have FBA enabled if you see a blue logon page for OWA.  FBA is disabled by going into servers/protocols/HTTP in Exchange System Manager, and looking at the properties of the Default HTTP Virtual Server.

You can re-enable SSL once you have done the KB817379 - it's just that ActiveSync needs to be actually working with the existing Exchange VDir before you attempt to copy it using the method described.  After that, you can set things back as they were.
0
What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18844349
ok, this is crazy, i'm learning that i've been spinning my wheels for nothing.  apparently active sync for exchange only syncs if you have the device connected to the pc via a usb cable.  Apparently you need to use wireless sync and pc monitor and leave your pc on all the time for it to truly sync with exchange wirelessly.  This is what Verizon wireless support has told me.  Not a very good solution for people who have laptops.  
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 18844463
There are two kinds of ActiveSync.  The Desktop ActiveSync (where it is synced via the cradle), and Server ActiveSync, where the device connects directly to the server via some kind of network (i.e. the Internet).  I guess it's possible that the device has been crippled to only support Desktop AS, but it's also possible that you talked to a support person who didn't know about Server ActiveSync.
0
 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18844485
Crikey.  this is ridiculous.  Let me take a look as i thought i had one person's unit working with Exchange Server Active sync.  
0
 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18844523
i don't know this is frustrating.  i don't have a unit of my own so testing is nearly impossible trying to chase around producers to grab their units.  trying to get the company to let me have one.  anyway, i believe i have it working (exchange active sync) on one unit (same hardware) i wonder why it would not work on another unit?
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 18844940
See if you can get the Windows Mobile emulator from the MS Web site.  That will allow you to do some testing.
0
 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18850254
i downloaded it and installed it but i can't get it "on the network".  i am in connections in the smart phone and there is no listing for nic card.

i did install the virtual network driver
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 18850264
If it is the same one that I am thinking of, you have to 'register' the device, and then use the device manager to 'cradle' it.
0
 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18850320
i cradled it and still no connection.  the virtual network driver is supposed to be listed under configure, network tab.  but it isn't.  
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 18850353
I don't have the emulator to hand, right now, but I remember that you needed to tell the device manager to use the PCs NIC as a LAN connection, and then you need to select the 'Work' connection in the device.  Or something like that - this is from memory, right now.
0
 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18850384
ok, i cradled the device, and i was able to active sync and i have a network connection, however isn't this simulating a cradled smart phone?  i setup active sync to sync with exchange and i'm back to
"active sync encountered a problem on the server"  support code 85010014. i suppose i can try the above instructions although i'm not terribly motivated if they are not going to let me have a unit and i'm suposed to suport these things.
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 18850451
You can still use the cradle as a LAN connection, and setup Server ActiveSync, as opposed to Desktop ActiveSync.

I suppose it's to be expected that you see the same error, since nothing has been changed.  It should be easier to try things, though, using the emulator.

There is a good list of ActiveSync errors here, but it has to be said that A/S can often be a nightmare to fix:
http://www.pocketpcfaq.com/faqs/activesync/exchange_errors.php
0
 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18850498
so when you say "server active sync" you mean when i open active sync, i select the option to sync with my exchange server.  that is in effect, server active sync correct?
0
 
LVL 31

Expert Comment

by:LeeDerbyshire
ID: 18850603
The main noticeable difference between the two configurations is that with server activesync, you need to supply the device with a server name (I think they call it a Server Source), and credentials.  If you try to sync and have not configured this server name, then it is probably going to try a Desktop sync.
0
 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18850735
yep, that is what i have been doing is configuring a server source.  i will troubleshoot the original error and report back
0
 
LVL 12

Author Comment

by:David Scott, MCSE
ID: 18882676
"Do you have SSL required, or Forms-based Authentication enabled, on your OWA installation?  If so, then you will need to remove it/them , then follow this:
http://support.microsoft.com/kb/817379
then re-enable (FBA/SSL) whatever was enabled before."

This worked.  One note, after following the MS KB, I had to reboot my exchange server as SMTP was disabled.  
0
 
LVL 3

Expert Comment

by:timeshell
ID: 23537062
If you encode the certreq.txt as Base64 to create your certificate you can also receive this error.  Encode your certificate as DER for use on Windows Mobile WM5/6 devices.
0

Featured Post

On Demand Webinar: Networking for the Cloud Era

Ready to improve network connectivity? Watch this webinar to learn how SD-WANs and a one-click instant connect tool can boost provisions, deployment, and management of your cloud connection.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

One-stop solution for Exchange Administrators to address all MS Exchange Server issues, which is known by the name of Stellar Exchange Toolkit.
With so many activities to perform, Exchange administrators are always busy in organizations. If everything, including Exchange Servers, Outlook clients, and Office 365 accounts work without any issues, they can sit and relax. But unfortunately, it…
This video discusses moving either the default database or any database to a new volume.
This video shows how to quickly and easily add an email signature for all users on Exchange 2016. The resulting signature is applied on a server level by Exchange Online. The email signature template has been downloaded from: www.mail-signatures…

649 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question