Getting Access to OWA from the internet.

I would like to know how to configure a Windows 2003 R2 Small Business server running Exchange to accept incoming connections for OWA. The server is running as the router\NAT and  I have read a number of articles on how to configure the IIS portion of Exchange but when I try to connect to the server and pull up OWA I get the following message: HTTP Error 403.6 - Forbidden: IP address of the client has been rejected. I think this problem is due to the incoming connections section but I don't want to jack up the connections since I dial into this server to do work and don't want to block myself from getting to the server. What do I need to do in order to resolve this problem?

Thanks
TimSr. System AdminAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
You need to run the Internet and Email connection wizard and choose the option to access OWA from outside. The golden rule with SBS is do not attempt to set anything manually - always used the wizard.

I would also suggest that you look at replacing the built in SBS SSL certificate with a commercial one. You can request one through the same wizard. That will ensure that you do not get any SSL certificate prompts. You can get certificates for US$20 from http://www.certificatesforexchange.com/ (GoDaddy) or $US60 from http://www.rapidssl.com/ (Geotrust). RapidSSL also have trial 30 day certificates which you can use to test the procedure out, and if you look around you can find their certificates cheaper from resellers.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TimSr. System AdminAuthor Commented:
That worked perfect. I was trying to configure this manually and nothing worked. Should have used the wizard first.

Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.