• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 225
  • Last Modified:

BES general questions and help needed

I am installing BES on my 2000 AS backup DC. I have installed exchange support tools. I then install the services on the computer. After completing the install, I try to add a user. It take forever, under status is says initializing, and stays that way, when i try to assign a device it says the user is unknown please wait for the user to be fully initialized. Message (16). I have worked with bes support and they have told me to install exchange support tools sp2, update my MDAC, and use a besadmin account and it should work. I am worried that I need to configure something on my exchange server so I can fully intergrate them. My question is if i do what they tell me, will this work, or is there something I am missing.

Thank you
0
jasonpiper01
Asked:
jasonpiper01
1 Solution
 
AbhijeetNigamCommented:
well they are right
You should use exchange support tools sp2 and You should also use besadmin account to make changes on BB manager
for Mdac I would suggest to check the version of the fiule required
0
 
jasonpiper01Author Commented:
They say that i should have 2.8. I have tried repeated to update my MDAC right now i have 2.53, with an error when i begin the install, that i have mismatching version in the registry. I have updated with the download i got from the ms site.
0

Featured Post

Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now