BES general questions and help needed

I am installing BES on my 2000 AS backup DC. I have installed exchange support tools. I then install the services on the computer. After completing the install, I try to add a user. It take forever, under status is says initializing, and stays that way, when i try to assign a device it says the user is unknown please wait for the user to be fully initialized. Message (16). I have worked with bes support and they have told me to install exchange support tools sp2, update my MDAC, and use a besadmin account and it should work. I am worried that I need to configure something on my exchange server so I can fully intergrate them. My question is if i do what they tell me, will this work, or is there something I am missing.

Thank you
Who is Participating?
AbhijeetNigamConnect With a Mentor Commented:
well they are right
You should use exchange support tools sp2 and You should also use besadmin account to make changes on BB manager
for Mdac I would suggest to check the version of the fiule required
jasonpiper01Author Commented:
They say that i should have 2.8. I have tried repeated to update my MDAC right now i have 2.53, with an error when i begin the install, that i have mismatching version in the registry. I have updated with the download i got from the ms site.
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.