Deleteing default permissions setting in a public calendar

Here is a quick question
I have a public calendar in the public folder for my exchange 2003 system

I have been editing the permission and noticed that the default take presidence over all the other settings.

So if the default is set to reviewer and I set a group to owner, the group ends up with the default access of reviewer.  

Will removing the default setting break anything?
Should I remove the default setting to make this work or is there something else I am missing?

Thanks
RaynovacAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
The best practise I use is quite simple - Default is set to none.
Public Folders operates on most permissive, not most restrictive, so if default is set to reviewer and a user has Owner permissions, then the owner permission for that user wins.

http://www.amset.info/exchange/public-folders-permissions.asp

Simon.
0
RaynovacAuthor Commented:
When I set the default permission to reviewer and give myself owner, it workes correctly.
When I set the default permission to reviewer and give the group I am a part of owner permissions, it throws those people into the default.  

Any ideas as to why the group isn't working?
0
SembeeCommented:
What type of group is it?
Not all groups work for public folder permissions.

Simon.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

RaynovacAuthor Commented:
I have it set up as a security group with global
0
SembeeCommented:
You need to use USGs not GSGs.

Simon.
0
RaynovacAuthor Commented:
I will try that tonight when no one is on the system.

I will get back to you tomorrow.

thanks
0
RaynovacAuthor Commented:
is there a article that explains the difference between those 3 options: domain, global and universal?
0
SembeeCommented:
Not that I have found.
You have to build up knowledge from various sources as each one has its own role to play. I look at most things from an Exchange point of view, so I tend to only work with mail enabled groups. I tend to create everything in USG so that I can use the group for email and permissions.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.