Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 716
  • Last Modified:

cannot send or receive e-mails in Outlook 2003 with a Belkin wireless connection...

hello,
I have two notebook computers.
there is a certain wireless office I use that has the Belkin wireless router...
my Averetec notebook has no trouble connecting to and receiving or sending e-mails in Outlook 2003
my Dell can get online immediately but is not allowed to send or receive e-mails...

when I go to other locations that have a Belkin wireless system I get online and am able to send and receive e-mails with no problem... how could this happen?... I called Belkin  can and they said it's a problem in Outlook I am very reluctant to change many settings in my Outlook since my computer works at the other wireless locations I go to.. is there an easy fix for this..?
regards Deek
0
deekmartin
Asked:
deekmartin
1 Solution
 
groettingCommented:
I assume that you have Outlook installed locally on your notebook. Sounds to me as its something with the outlook configuration aswell, especially if you can use the net/internet with no other problem. As a workaround for yuor problem, does the office in question have OWA enabled? If so, you can use the web access instead of using the thick client.
0
 
andy195Commented:
You could try creating a new profile in Outlook and change the setting to something different.  That way you can store all your e-mail in one PST file, but have two different sets of settings, one for each location.

I set the same thing up for one of our clients who uses Exchange server in the office, but a private account at home, she kept getting errors when connecting at home, because the exchange server was unavailable.

I created two profiles, one callled "home" and the other "office", with two different settings.  Dependant on where you are, select the profile with the settings you require.

Would be handy for testing with the problem you are suffering.
0
 
OrionsXCommented:
Some ISPs have different POP and SMTP settings, depending on whether or not the Internet connection is a business or home account. If your Outlook is set for one or the other then you will need to setup a profile that uses the setting of the other type of account.

For example your Outlook was set up with home POP settings, you will need to find out what the business settings are for that ISP (or vice versa) and then set those up in the new profile.

Another way I worked around this problem was to use the email settings from my domain name/web host.... that way I could receive email across both business and home Internet connections. You may also have to setup some email forwarders to bring all emails to one account...
0
Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 
deekmartinAuthor Commented:
hello orians X and andy195... thank you for your answers , I think this may solve the problem I will try this out as soon as I can and let you know...

to groeting....I do not know what  OWA is nor do I know what a thick client is..?
thanks deek
0
 
andy195Commented:
OWA is Outlook Web Access.  You normally use it via Remote Web Workplace if you were connecting to a business server via the internet.  It's the same as Outlook, but allows clients anywhere in the world on any machine without e-mail software to login securley and view thier e-mail.
0
 
deekmartinAuthor Commented:
hello will OWA allow me to get connected to the Internet from a WiFi hotspot..?
How do I turn this oh W. a feature on?

Also please tell me how I create a new profile for Outlook 2003?
Thank you D.
0
 
andy195Commented:
You can use WiFi hot spots to access OWA for sure!  Anyplace you can get on the internet, you can get onto OWA.

You can create a new profile by going into Start > settings > Control Panel > mail

Go to profiles and create or copy to make a new one.  I normally set it to prompt when opening outlook for which one you want to use., you can also specify a default one.

Apologies for the late reply, forgot this question was still open!!  Let me know how you get on.
0

Featured Post

Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now