How to disable the auto lock and screen saver in windows XP

Hi,
In windows XP, I would like to know how to dsable the auto lock and also the screen saver?
motioneyeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Nick DennyCommented:
Right click on desktop > properties > screen saver - uncheck the "on resume password protect" box.
And just set screen saver to "none" from drop down box for no screen saver.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
orangutangCommented:
To disable your screen saver, right-click anywhere on your desktop besides an icon, click "Properties", click the "Screen Saver" tab, change the screen saver to "(None)". To disable to autolock feature, while you're still at the "Screen Saver" tab, click the "Power..." button, click the "Advanced" tab, uncheck "Prompt for password when computer resumes from standby".
0
orangutangCommented:
Oh, sorry. I was too late :(
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

Nick DennyCommented:
Using no screen saver will obviously grey out the password protect box!
0
younghvCommented:
motioneye,
If your computer is part of a domain, this configuration is probably set by your domain administrators.
On a stand-alone box, you should be good with the advice above.

Vic
0
motioneyeAuthor Commented:
Hmm,
I think my pc part of the domain, the option in screen saver being dimmed, so theer is no option for me to change? any other way around?? or maybe from registry?
0
Nick DennyCommented:
Nope - as Vic says - this is set by your admins - their settings will over-ride yours.
0
younghvCommented:
motioneye,
If this is a work computer, it is 'probably' part of a domain.

One of the very basic Network Security settings is to 'auto-lock' computers when they have been left standing untouched for a few minutes.
It can be a real pain, but it does help keep your data (and email) safe from anyone who wanders by when you're gone to lunch or out for a break.

Vic
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.