Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

Disable Javascript error messages in IE?

Posted on 2007-04-03
6
Medium Priority
?
784 Views
Last Modified: 2013-12-08
Is there a way I can disable error messages for javascript errors in Internet Explorer?
0
Comment
Question by:kayhustle
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
6 Comments
 
LVL 58

Accepted Solution

by:
amit_g earned 2000 total points
ID: 18847849
Tools->Internet Options->Advanced tab->Find "Display notification about every script error" and  uncheck this option.
0
 
LVL 1

Author Comment

by:kayhustle
ID: 18847868
I still get the error message, but I only get one error message.  Is there any way to disable even the initial error message.  I notice that I don't get this message when I render the same page in firefox.
0
 
LVL 97

Expert Comment

by:war1
ID: 18847884
kayhustle,

Here is what to do when you get script errors
http://www.fjsmjs.com/IE/scriptdb.htm
0
Stack Overflow Podcast - Developer Story

Welcome to the Stack Overflow podcast recorded Thursday July 20 at Stack Overflow Headquearters in NYC. Your hosts today are podcast regulars Jay Hanlon, David Fullerton, and Ilana Yitzhaki, plus the quite irregular Matt Sherman (Stack Overflow Engineering Manager extraordinaire)

 
LVL 58

Expert Comment

by:amit_g
ID: 18847890
You might have enabled the script debugging. That option is few line above this one in the same place.
0
 
LVL 1

Author Comment

by:kayhustle
ID: 18847948
I've disabled script debugging, it just asks me if I want to continue running scripts on this page.
0
 
LVL 97

Expert Comment

by:war1
ID: 18847972
http://www.phdcc.com/xpsp2.htm#securityoptions

Microsoft have provided new options to turn off the security on local files to let active content run. If you want to run active content in all files on your hard disk or similar, then you need to:

    * Open menu Tools+Internet Options+Advanced tab
    * Scroll down to the Security section.
    * Make sure that "Allow active content to run in files on My Computer" is checked.
0

Featured Post

The Orion Papers

Are you interested in becoming an AWS Certified Solutions Architect?

Discover a new interactive way of training for the exam.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article offers some helpful and general tips for safe browsing and online shopping. It offers simple and manageable procedures that help to ensure the safety of one's personal information and the security of any devices.
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
The viewer will learn how to create a basic form using some HTML5 and PHP for later processing. Set up your basic HTML file. Open your form tag and set the method and action attributes.: (CODE) Set up your first few inputs one for the name and …
Google currently has a new report that is in beta and coming soon to Webmaster Tool accounts. This Micro Tutorial will highlight new features for Google Webmaster Tools.

664 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question