• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 167
  • Last Modified:

Remote Desktop Connect server 2003

Hi can anyone help when remote desktop connections are coming to server 2003 it automatically installs the user’s local printer into the TS session. I no you can stop this by un ticking the box in the remote desktop connect window but that means people have to remember to do that. Is there away to block this in GP or the reg.

Thanks
0
mdf-group
Asked:
mdf-group
2 Solutions
 
Toni UranjekConsultant/TrainerCommented:
I would suggest that you use GPO. Setting can be found here:
Computer configuration\Administrative templates\Windows components\Terminal services\Client/Server data redirection\Do not allow client printer redirection.
GPO should be linked to OU where TS seerver computer account resides.

HTH

Toni
0
 
oBdACommented:
You can block this on the server directly.
Open the Terminal Services Configuration MMC (in Administrative Tools), highlight "Connections" in the left pane, and open the properties of the RDP protocol in the right pane. Under "Client Settings", you can disable the printer mapping, this will override the configuration from the RDP client.
0
 
mdf-groupAuthor Commented:
Thanks
0

Featured Post

Get expert help—faster!

Need expert help—fast? Use the Help Bell for personalized assistance getting answers to your important questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now