?
Solved

Problems installing exchange 2007

Posted on 2007-04-04
14
Medium Priority
?
1,380 Views
Last Modified: 2008-06-01
Trying to install Exchange 2007 on to the next environment has fault with this message :

DATA0 Main DC DNS server
DATA1 DC DNS Server
MAIL0 DC future exchange server




During step 4  in MAIL0 (installing Exchange)

“ The server Exchange is in an inconsistent state. Only disaster recovery mode is available “


Looking in to logs , I recive this error messeges :

This is the first time I try , and I get this error :

[4/3/2007 4:32:17 PM] [0] **********************************************
[4/3/2007 4:32:17 PM] [0] Starting Microsoft Exchange 2007 Setup
[4/3/2007 4:32:17 PM] [0] **********************************************
[4/3/2007 4:32:17 PM] [0] Setup version: 8.0.685.25.
[4/3/2007 4:32:17 PM] [0] Logged on user: MAIL0\Administrator.
[4/3/2007 4:32:19 PM] [0] Command Line Parameter Name='mode', Value='Install'.
[4/3/2007 4:32:19 PM] [0] Command Line Parameter Name='sourcedir', Value='D:\'.
[4/3/2007 4:32:19 PM] [0] Command Line Parameter Name='fromsetup', Value=''.
[4/3/2007 4:32:19 PM] [0] ExSetupUI was started with the following command: '-mode:install -sourcedir:D:" /FromSetup'.
[4/3/2007 4:32:27 PM] [0] Setup is choosing the domain controller to use
[4/3/2007 4:32:29 PM] [0] Setup is choosing a local domain controller...
[4/3/2007 4:32:35 PM] [0] [ERROR] Setup encountered a problem while validating the state of Active Directory: Active Directory server data1.uicc0.local is not available. Error message: The supplied credential is invalid.
[4/3/2007 4:32:35 PM] [0] [ERROR] Active Directory server data1.uicc0.local is not available. Error message: The supplied credential is invalid.
[4/3/2007 4:32:35 PM] [0] [ERROR] The supplied credential is invalid.
[4/3/2007 4:32:35 PM] [0] Setup will use the domain controller ''.
[4/3/2007 4:32:35 PM] [0] Setup will use the global catalog ''.
[4/3/2007 4:32:35 PM] [0] No Exchange configuration container was found for the organization. Message: 'Active Directory server data1.uicc0.local is not available. Error message: The supplied credential is invalid.'.
[4/3/2007 4:32:36 PM] [0] The following roles are unpacked:
[4/3/2007 4:32:36 PM] [0] The following roles are installed:
[4/3/2007 4:32:36 PM] [0] The local server does not have any Exchange files installed.
[4/3/2007 4:32:36 PM] [0] Setup will use the path 'D:\' for installing Exchange.
[4/3/2007 4:32:36 PM] [0] The server is cluster type: 'None'.
[4/3/2007 4:32:36 PM] [0] The requested cluster type: 'None'.
[4/3/2007 4:32:36 PM] [0] The installation mode is set to: 'Install'.
[4/3/2007 4:32:36 PM] [0] Exchange organization name is required for this mode.
[4/3/2007 4:32:36 PM] [0] Active Directory Initialization status : 'False'.
[4/3/2007 4:32:36 PM] [0] Schema Update Required Status : 'False'.
[4/3/2007 4:32:36 PM] [0] Organization Configuration Update Required Status : 'False'.
[4/3/2007 4:32:36 PM] [0] Domain Configuration Update Required Status : 'False'.
[4/3/2007 4:32:36 PM] [0] Applying default role selection state
[4/3/2007 4:32:36 PM] [0] Setup is determining what organization-level operations to perform.
[4/3/2007 4:32:36 PM] [0] Setup will run from path 'D:\Setup\ServerRoles\Common'.
[4/3/2007 4:32:36 PM] [0] InstallModeDataHandler has 2 DataHandlers
[4/3/2007 4:32:36 PM] [0] Setup is determining what organization-level operations to perform.
[4/3/2007 4:32:36 PM] [0] Setup will run from path 'D:\Setup\ServerRoles\Common'.
[4/3/2007 4:32:36 PM] [0] InstallModeDataHandler has 3 DataHandlers
[4/3/2007 4:32:36 PM] [0] Setup is determining what organization-level operations to perform.
[4/3/2007 4:32:36 PM] [0] Setup will run from path 'D:\Setup\ServerRoles\Common'.
[4/3/2007 4:32:36 PM] [0] InstallModeDataHandler has 4 DataHandlers
[4/3/2007 4:33:16 PM] [0] Validating options for the 0 requested roles
[4/3/2007 4:33:16 PM] [0] Validating options for the 0 requested roles
[4/3/2007 4:33:35 PM] [0] **************
[4/3/2007 4:33:35 PM] [0] Setup will run the task 'test-setuphealth'
[4/3/2007 4:33:35 PM] [1] Setup launched task 'test-setuphealth -DomainController $null -DownloadConfigurationUpdates $true -ExchangeVersion '8.0.685.25' -Roles 'Bridgehead' -ScanType 'PrecheckInstall' -SetupRoles 'AdminTools','Bridgehead','ClientAccess','Mailbox' -TargetDir 'C:\Program Files\Microsoft\Exchange Server' -ADInitError 'Setup encountered a problem while validating the state of Active Directory: Active Directory server data1.uicc0.local is not available. Error message: The supplied credential is invalid.''  
[4/3/2007 4:33:36 PM] [1] Beginning processing.
[4/3/2007 4:33:54 PM] [1] [ERROR] Active Directory does not exist or cannot be contacted.
[4/3/2007 4:33:54 PM] [1] [ERROR] You must be a member of the 'Exchange Organization Administrators' or 'Enterprise Administrators' group to continue.
[4/3/2007 4:33:54 PM] [1] [ERROR] Setup encountered a problem while validating the state of Active Directory: Active Directory server data1.uicc0.local is not available. Error message: The supplied credential is invalid.
[4/3/2007 4:33:54 PM] [1] [WARNING] The installation of Microsoft Internet Information Services Common Files is recommended as it allows for the administration of all server roles. Install the component via Control Panel, Add or Remove Programs.
[4/3/2007 4:33:54 PM] [1] [ERROR] This computer requires a software update. Download and install the software from http://go.microsoft.com/fwlink/?linkid=74465.
[4/3/2007 4:33:54 PM] [1] [ERROR] The user is not logged on to a Windows domain
[4/3/2007 4:33:54 PM] [1] Ending processing.
[4/3/2007 4:33:54 PM] [0] **************
[4/3/2007 4:33:54 PM] [0] Setup will run the task 'test-setuphealth'
[4/3/2007 4:33:54 PM] [1] Setup launched task 'test-setuphealth -DomainController $null -DownloadConfigurationUpdates $false -ExchangeVersion '8.0.685.25' -Roles 'ClientAccess' -ScanType 'PrecheckInstall' -SetupRoles 'AdminTools','Bridgehead','ClientAccess','Mailbox' -TargetDir 'C:\Program Files\Microsoft\Exchange Server' -IISInstalled $false -ADInitError 'Setup encountered a problem while validating the state of Active Directory: Active Directory server data1.uicc0.local is not available. Error message: The supplied credential is invalid.''  
[4/3/2007 4:33:54 PM] [1] Beginning processing.
[4/3/2007 4:33:58 PM] [1] [ERROR] Active Directory does not exist or cannot be contacted.
[4/3/2007 4:33:58 PM] [1] [ERROR] Unable to read data from the Metabase. Ensure that Microsoft Internet Information Services is installed.
[4/3/2007 4:33:58 PM] [1] [ERROR] The World Wide Web (W3SVC) service is either disabled or not installed on this computer. You must exit Setup, install the required component, then restart the Setup process.
[4/3/2007 4:33:58 PM] [1] [ERROR] You must be a member of the 'Exchange Organization Administrators' or 'Enterprise Administrators' group to continue.
[4/3/2007 4:33:58 PM] [1] [ERROR] Setup encountered a problem while validating the state of Active Directory: Active Directory server data1.uicc0.local is not available. Error message: The supplied credential is invalid.
[4/3/2007 4:33:58 PM] [1] [ERROR] This computer requires a software update. Download and install the software from http://go.microsoft.com/fwlink/?linkid=74465.
[4/3/2007 4:33:58 PM] [1] [ERROR] The user is not logged on to a Windows domain
[4/3/2007 4:33:58 PM] [1] Ending processing.
[4/3/2007 4:33:58 PM] [0] **************
[4/3/2007 4:33:58 PM] [0] Setup will run the task 'test-setuphealth'
[4/3/2007 4:33:58 PM] [1] Setup launched task 'test-setuphealth -DomainController $null -DownloadConfigurationUpdates $false -ExchangeVersion '8.0.685.25' -Roles 'Mailbox' -ScanType 'PrecheckInstall' -SetupRoles 'AdminTools','Bridgehead','ClientAccess','Mailbox' -CreatePublicDB $true -TargetDir 'C:\Program Files\Microsoft\Exchange Server' -IISInstalled $false -ADInitError 'Setup encountered a problem while validating the state of Active Directory: Active Directory server data1.uicc0.local is not available. Error message: The supplied credential is invalid.''  
[4/3/2007 4:33:58 PM] [1] Beginning processing.
[4/3/2007 4:34:01 PM] [1] [ERROR] Active Directory does not exist or cannot be contacted.
[4/3/2007 4:34:01 PM] [1] [ERROR] Unable to read data from the Metabase. Ensure that Microsoft Internet Information Services is installed.
[4/3/2007 4:34:01 PM] [1] [ERROR] The World Wide Web (W3SVC) service is either disabled or not installed on this computer. You must exit Setup, install the required component, then restart the Setup process.
[4/3/2007 4:34:01 PM] [1] [ERROR] You must be a member of the 'Exchange Organization Administrators' or 'Enterprise Administrators' group to continue.
[4/3/2007 4:34:01 PM] [1] [ERROR] Setup encountered a problem while validating the state of Active Directory: Active Directory server data1.uicc0.local is not available. Error message: The supplied credential is invalid.
[4/3/2007 4:34:01 PM] [1] [ERROR] This computer requires a software update. Download and install the software from http://go.microsoft.com/fwlink/?linkid=74465.
[4/3/2007 4:34:01 PM] [1] [ERROR] The user is not logged on to a Windows domain
[4/3/2007 4:34:01 PM] [1] Ending processing.
[4/4/2007 10:22:58 AM] [0] End of Setup



Then I try and I have this :

[4/4/2007 4:04:49 PM] [0] Starting Microsoft Exchange 2007 Setup
[4/4/2007 4:04:49 PM] [0] **********************************************
[4/4/2007 4:04:49 PM] [0] Setup version: 8.0.685.25.
[4/4/2007 4:04:49 PM] [0] Logged on user: UICC0\administrator.
[4/4/2007 4:04:51 PM] [0] Command Line Parameter Name='mode', Value='Install'.
[4/4/2007 4:04:51 PM] [0] Command Line Parameter Name='sourcedir', Value='D:\'.
[4/4/2007 4:04:51 PM] [0] Command Line Parameter Name='fromsetup', Value=''.
[4/4/2007 4:04:51 PM] [0] ExSetupUI was started with the following command: '-mode:install -sourcedir:D:" /FromSetup'.
[4/4/2007 4:04:58 PM] [0] Setup is choosing the domain controller to use
[4/4/2007 4:05:02 PM] [0] Setup is choosing a local domain controller...
[4/4/2007 4:05:08 PM] [0] Setup has chosen the local domain controller data0.uicc0.local for initial queries
[4/4/2007 4:05:08 PM] [0] PrepareAD has been run, and has replicated to this domain controller; so setup will use data0.uicc0.local
[4/4/2007 4:05:08 PM] [0] Setup is choosing a global catalog...
[4/4/2007 4:05:08 PM] [0] Setup has chosen the global catalog server data0.uicc0.local.
[4/4/2007 4:05:09 PM] [0] Setup will use the domain controller 'data0.uicc0.local'.
[4/4/2007 4:05:09 PM] [0] Setup will use the global catalog 'data0.uicc0.local'.
[4/4/2007 4:05:09 PM] [0] Exchange configuration container for the organization is 'CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=uicc0,DC=local'.
[4/4/2007 4:05:09 PM] [0] Exchange organization container for the organization is 'CN=UICC,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=uicc0,DC=local'.
[4/4/2007 4:05:09 PM] [0] Setup will search for an Exchange Server object for the local machine with name 'MAIL0'.
[4/4/2007 4:05:11 PM] [0] Exchange Server object found : 'CN=MAIL0,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=UICC,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=uicc0,DC=local'.
[4/4/2007 4:05:13 PM] [0] The following roles are unpacked:
[4/4/2007 4:05:13 PM] [0] The following roles are installed:
[4/4/2007 4:05:13 PM] [0] The local server does not have any Exchange files installed.
[4/4/2007 4:05:13 PM] [0] Setup will use the path 'D:\' for installing Exchange.
[4/4/2007 4:05:13 PM] [0] Setup will discover the installed roles from server object 'CN=MAIL0,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=UICC,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=uicc0,DC=local'.
[4/4/2007 4:05:13 PM] [0] 'BridgeheadRole' is installed on the server object.
[4/4/2007 4:05:13 PM] [0] 'ClientAccessRole' is installed on the server object.
[4/4/2007 4:05:13 PM] [0] 'MailboxRole' is installed on the server object.
[4/4/2007 4:05:13 PM] [0] The server is cluster type: 'None'.
[4/4/2007 4:05:13 PM] [0] The requested cluster type: 'None'.
[4/4/2007 4:05:13 PM] [0] The installation mode is set to: 'Install'.
[4/4/2007 4:05:13 PM] [0] An Exchange organization with name 'UICC' was found in this forest.
[4/4/2007 4:05:13 PM] [0] Active Directory Initialization status : 'True'.
[4/4/2007 4:05:13 PM] [0] Schema Update Required Status : 'False'.
[4/4/2007 4:05:13 PM] [0] Organization Configuration Update Required Status : 'False'.
[4/4/2007 4:05:13 PM] [0] Domain Configuration Update Required Status : 'False'.
[4/4/2007 4:05:14 PM] [0] Applying default role selection state

Advice please

Thanks in advance


0
Comment
Question by:diegomirner
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 6
  • 6
  • 2
14 Comments
 
LVL 15

Expert Comment

by:czcdct
ID: 18850888
Is "Mail0\Administrator" a domain account and is it a member of the Schema Admins?
0
 

Author Comment

by:diegomirner
ID: 18850943
Im using the main uicc0\Administrator , witch its the Domain Administrator
uicc0 = Domain Name
0
 
LVL 104

Accepted Solution

by:
Sembee earned 1000 total points
ID: 18850956
You are getting credential errors.
Make sure that you logged in as the ADMINISTRATOR account on the domain, not a local account or an equivalent account.

Simon.
0
Are your AD admin tools letting you down?

Managing Active Directory can get complicated.  Often, the native tools for managing AD are just not up to the task.  The largest Active Directory installations in the world have relied on one tool to manage their day-to-day administration tasks: Hyena. Start your trial today.

 

Author Comment

by:diegomirner
ID: 18851137
Im logged as Administrator , i just create a user with Domain administrator redential , , still the same problem , i all so use the main administrator for the domain and the same problem
0
 
LVL 104

Expert Comment

by:Sembee
ID: 18852618
What is the actual error you are getting back?

The first log is simply flagging lots of authentication issues as you appear to be using a local administrator account and not a domain admin account.

The second log doesn't show any errors at all.

I find that the setup GUI flags the errors and what you need to do to fix them quite well.

Sion
0
 
LVL 15

Expert Comment

by:czcdct
ID: 18852820
If I remember correctly the log thinks you're logging on as mail0\administrator not the uicc0\Administrator  account. You need to explain where Exchange 2007 got the mail0\administrator credentials from. It didn't invent them.
0
 

Author Comment

by:diegomirner
ID: 18881000
I just finish to re-install MAIL0 from scratch , I done all pre installation procedures , and I steel getting same error messege :

The server Exchange is in an inconsistent state. Only disaster recovery mode is available

Here exchanges logs :

[4/10/2007 11:13:25 AM] [0] **********************************************
[4/10/2007 11:13:25 AM] [0] Starting Microsoft Exchange 2007 Setup
[4/10/2007 11:13:25 AM] [0] **********************************************
[4/10/2007 11:13:25 AM] [0] Setup version: 8.0.685.25.
[4/10/2007 11:13:25 AM] [0] Logged on user: UICC0\administrator.
[4/10/2007 11:13:26 AM] [0] Command Line Parameter Name='mode', Value='Install'.
[4/10/2007 11:13:26 AM] [0] Command Line Parameter Name='sourcedir', Value='E:\'.
[4/10/2007 11:13:26 AM] [0] Command Line Parameter Name='fromsetup', Value=''.
[4/10/2007 11:13:26 AM] [0] ExSetupUI was started with the following command: '-mode:install -sourcedir:E:" /FromSetup'.
[4/10/2007 11:13:34 AM] [0] Setup is choosing the domain controller to use
[4/10/2007 11:13:35 AM] [0] Setup is choosing a local domain controller...
[4/10/2007 11:13:41 AM] [0] Setup has chosen the local domain controller data0.uicc0.local for initial queries
[4/10/2007 11:13:42 AM] [0] PrepareAD has been run, and has replicated to this domain controller; so setup will use data0.uicc0.local
[4/10/2007 11:13:42 AM] [0] Setup is choosing a global catalog...
[4/10/2007 11:13:42 AM] [0] Setup has chosen the global catalog server data0.uicc0.local.
[4/10/2007 11:13:42 AM] [0] Setup will use the domain controller 'data0.uicc0.local'.
[4/10/2007 11:13:42 AM] [0] Setup will use the global catalog 'data0.uicc0.local'.
[4/10/2007 11:13:42 AM] [0] Exchange configuration container for the organization is 'CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=uicc0,DC=local'.
[4/10/2007 11:13:42 AM] [0] Exchange organization container for the organization is 'CN=UICC,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=uicc0,DC=local'.
[4/10/2007 11:13:42 AM] [0] Setup will search for an Exchange Server object for the local machine with name 'MAIL0'.
[4/10/2007 11:13:44 AM] [0] Exchange Server object found : 'CN=MAIL0,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=UICC,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=uicc0,DC=local'.
[4/10/2007 11:13:45 AM] [0] The following roles are unpacked:
[4/10/2007 11:13:45 AM] [0] The following roles are installed:
[4/10/2007 11:13:45 AM] [0] The local server does not have any Exchange files installed.
[4/10/2007 11:13:45 AM] [0] Setup will use the path 'E:\' for installing Exchange.
[4/10/2007 11:13:45 AM] [0] Setup will discover the installed roles from server object 'CN=MAIL0,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=UICC,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=uicc0,DC=local'.
[4/10/2007 11:13:45 AM] [0] 'BridgeheadRole' is installed on the server object.
[4/10/2007 11:13:45 AM] [0] 'ClientAccessRole' is installed on the server object.
[4/10/2007 11:13:45 AM] [0] 'MailboxRole' is installed on the server object.
[4/10/2007 11:13:45 AM] [0] The server is cluster type: 'None'.
[4/10/2007 11:13:45 AM] [0] The requested cluster type: 'None'.
[4/10/2007 11:13:45 AM] [0] The installation mode is set to: 'Install'.
[4/10/2007 11:13:45 AM] [0] An Exchange organization with name 'UICC' was found in this forest.
[4/10/2007 11:13:45 AM] [0] Active Directory Initialization status : 'True'.
[4/10/2007 11:13:45 AM] [0] Schema Update Required Status : 'False'.
[4/10/2007 11:13:45 AM] [0] Organization Configuration Update Required Status : 'False'.
[4/10/2007 11:13:45 AM] [0] Domain Configuration Update Required Status : 'False'.
[4/10/2007 11:13:45 AM] [0] Applying default role selection state
[4/10/2007 11:14:21 AM] [0] End of Setup
[4/10/2007 11:14:21 AM] [0] **********************************************

Any Help please ??


0
 
LVL 15

Expert Comment

by:czcdct
ID: 18881038
I see you have correctly decided to use the domain account rather than the workstation account you used. Log files are always good for this kind of thing.

I think there is a little thing that someone isn't telling you about this. MAIL0 already exists as a server in Active Directory. I would suggest you use ADSIEDIT to go into "Configuration>Services>Microsoft Exchange>Your Org Name>Administrative Groups>CN=Exchange Administrative Group (FYDIBOHF23SPDLT)>Servers.

Does MAIL0 appear there? Do any other server names appear there?
0
 

Author Comment

by:diegomirner
ID: 18881733
I manage to find by ADSIEdit.msc  the component , i delet it , and i was abalible to lunch instalation , but now i have an other error :

Summary: 4 item(s). 2 succeeded, 1 failed.
Elapsed time: 00:32:06


Copy Exchange Files
Completed

Elapsed Time: 00:16:05


Hub Transport Role
Completed

Elapsed Time: 00:13:27


Client Access Role
Failed

Error:
Exchange server "MAIL0
DEL:2a375a98-a7d6-4737-b42c-61c449b0c305" was not found. Please make sure you have typed it correctly.

Elapsed Time: 00:02:33


Mailbox Role
Cancelled
-----


I think maybe still all staff from the first installation. If you think so , should I clean up all about it ? How should I do it?

thanks
0
 
LVL 15

Expert Comment

by:czcdct
ID: 18881789
You're not having much luck with this are you. What does the log file tell you about the failure?
0
 

Author Comment

by:diegomirner
ID: 18881812
yes , im getting frustated , here the logs:

[4/10/2007 2:14:57 PM] [2] Administrator Active Directory session settings are:  View Entire Forest: 'True', Configuration Domain Controller: 'data0.uicc0.local', Preferred Global Catalog: 'data0.uicc0.local', Preferred Domain Controllers: '{ data0.uicc0.local }'
[4/10/2007 2:14:57 PM] [2] Searching objects of type "OfflineAddressBook" with filter "$null", scope "SubTree" under the root "Offline Address Lists".
[4/10/2007 2:14:57 PM] [2] Previous operation run on domain controller 'data0.uicc0.local'.
[4/10/2007 2:14:57 PM] [2] Preparing to output objects. Maximum result set size "unlimited".
[4/10/2007 2:14:57 PM] [2] Administrator Active Directory session settings are:  View Entire Forest: 'True', Configuration Domain Controller: 'data0.uicc0.local', Preferred Global Catalog: 'data0.uicc0.local', Preferred Domain Controllers: '{ data0.uicc0.local }'
[4/10/2007 2:14:57 PM] [2] Searching objects "\Default Offline Address Book" of type "OfflineAddressBook" under the root "$null".
[4/10/2007 2:14:57 PM] [2] Previous operation run on domain controller 'data0.uicc0.local'.
[4/10/2007 2:14:57 PM] [2] Searching objects "MAIL0
DEL:2a375a98-a7d6-4737-b42c-61c449b0c305" of type "Server" under the root "$null".
[4/10/2007 2:14:57 PM] [2] Previous operation run on domain controller 'data0.uicc0.local'.
[4/10/2007 2:14:57 PM] [2] [ERROR] Exchange server "MAIL0
DEL:2a375a98-a7d6-4737-b42c-61c449b0c305" was not found. Please make sure you have typed it correctly.
[4/10/2007 2:14:57 PM] [2] Ending processing.
[4/10/2007 2:14:57 PM] [2] Ending processing.
[4/10/2007 2:14:57 PM] [1] The following 1 error(s) occurred during task execution:
[4/10/2007 2:14:57 PM] [1] 0.  ErrorRecord: Exchange server "MAIL0
DEL:2a375a98-a7d6-4737-b42c-61c449b0c305" was not found. Please make sure you have typed it correctly.
[4/10/2007 2:14:57 PM] [1] 0.  ErrorRecord: Microsoft.Exchange.Configuration.Tasks.ManagementObjectNotFoundException: Exchange server "MAIL0
DEL:2a375a98-a7d6-4737-b42c-61c449b0c305" was not found. Please make sure you have typed it correctly.
   at Microsoft.Exchange.Configuration.Tasks.DataAccessTask`1.GetDataObject[TObject](IIdentityParameter id, IConfigDataProvider session, ObjectId rootID, Nullable`1 notFoundError, LocalizedString multipleFoundError)
   at Microsoft.Exchange.Management.Deployment.EnableOabWebDistribution.InternalValidate()
   at Microsoft.Exchange.Configuration.Tasks.Task.ProcessRecord()
[4/10/2007 2:14:57 PM] [1] [ERROR] Exchange server "MAIL0
DEL:2a375a98-a7d6-4737-b42c-61c449b0c305" was not found. Please make sure you have typed it correctly.
[4/10/2007 2:14:57 PM] [1] Setup is halting task execution because of one or more errors in a critical task.
[4/10/2007 2:14:57 PM] [1] Finished executing component tasks.
[4/10/2007 2:14:57 PM] [1] Ending processin
0
 
LVL 15

Assisted Solution

by:czcdct
czcdct earned 1000 total points
ID: 18882056
You are trying to do this installation too quickly between deletions.

Shut down the machine, do into ADU&C and delete the object. Go into ADSIEDIT and delete everything as per http://www.msexchange.org/tutorials/Remove-Exchange-server-entire-Exchange-organization.html
It's a 2003 based article but use some common sense when you use it in reference to 2007. With a little bit of intelligence you will manage.

Format the exchange server and install Windows from scratch. Install the roles one at a time.
0
 

Author Comment

by:diegomirner
ID: 18882347
thanks , i was abalible to run from MAIL0 :

adsiedit.msc /removeorg

after that , i look in to the adsiedit and i only find in :
configuration
services
CN=Microsoft Exchange
CN=Public Folders
CN=ActiveDirecory Contenier ( empty inside)

Its this means that AD its clean about Exchange ? Im trying to realice if im ready now to start from scratch regarding AD and Exchange full new instalation.

Thanks
0
 
LVL 15

Expert Comment

by:czcdct
ID: 18882679
If you haven't got any Exchange servers there you will be able to take all those out and also if it says "Microsoft Exchange" above that. The cleaner the better. Exchange when it checks the forestprep and domain preps will fill in the blanks as necessary.
0

Featured Post

NEW Veeam Agent for Microsoft Windows

Backup and recover physical and cloud-based servers and workstations, as well as endpoint devices that belong to remote users. Avoid downtime and data loss quickly and easily for Windows-based physical or public cloud-based workloads!

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Check out this step-by-step guide for using the newly updated Experts Exchange mobile app—released on May 30.
Active Directory can easily get cluttered with unused service, user and computer accounts. In this article, I will show you the way I like to implement ADCleanup..
how to add IIS SMTP to handle application/Scanner relays into office 365.
This video demonstrates how to sync Microsoft Exchange Public Folders with smartphones using CodeTwo Exchange Sync and Exchange ActiveSync. To learn more about CodeTwo Exchange Sync and download the free trial, go to: http://www.codetwo.com/excha…
Suggested Courses
Course of the Month7 days, 21 hours left to enroll

765 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question