Solved

Offline files disabled after reboot

Posted on 2007-04-04
4
771 Views
Last Modified: 2007-12-19
i have a xp pro notebook attached to a sbs2003 server. The notebook is a member of the workgroup and is not doing a domain login.  when i enable offline files the files will sync and my document folder will have the blue arrows. i can put to note book into hibernation leave the office, wake up the notebook and my offline files are available. If i reboot the notebook away from the office my offline file are not available.
when i return the the office and login offline files are disabled and i will need to re-enable offline files.
I have used the local policy to enable offline files but again after i reboot offline files are disabled and the enable box is greyed out. Also i set the cache size to 20% in the policy and the greyed out cache size is still at about 6%
0
Comment
Question by:in4ni
  • 2
  • 2
4 Comments
 
LVL 1

Author Comment

by:in4ni
ID: 18861832
dam, no takers  Im very surprised
0
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 18862050
It's just been a busy week... relax.  :-)

One problem is that you should not use the local policy to enable offline files... this should be a setting that comes from Group Policies if you have run the My Documents Folder Redirection Wizard on your SBS.

So, start by re-initializing the offline cache on your laptop as outlined here:  http://sbsurl.com/csc

Then, in the Server Management Console > Users, run the Configure My Documents Folder Redirection Wizard.  If it's currently enabled, disable and run again to enable.

Then go back to your laptop and log off and back on to restore the offline cache.

If you are still having problems, please run the following command on the laptop and post the results here:

C:\>gpresult /z >gpresult.txt

(this will create a text file at c:\gpresult.txt which contains the info to post back)

Jeff
TechSoEasy
0
 
LVL 1

Author Comment

by:in4ni
ID: 18878706
This computer is not logging into the domain is is a member of the workgroup. Do you think joing the domain may solve the problem?


Thank you
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 18886527
Well, YES!  When the computer is not a member of the domain, then you are logging into it locally -- which then means you are asked for credentials when accessing a network share.  These credentials are not cached on your machine unless it's a domain member.

Jeff
TechSoEasy
0

Featured Post

The Eight Noble Truths of Backup and Recovery

How can IT departments tackle the challenges of a Big Data world? This white paper provides a roadmap to success and helps companies ensure that all their data is safe and secure, no matter if it resides on-premise with physical or virtual machines or in the cloud.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

If you are a user of the discontinued Microsoft Office Accounting 2008 (MSOA) and have to move to a new computer running Windows 8, you will be unhappy to discover that it won't install.  In particular, Microsoft SQL Server 2005 Express Edition (SSE…
You may have discovered the 'Compatibility View Settings' workaround for making your SBS 2008 Remote Web Workplace 'connect to a computer' section stops 'working around' after a Windows 10 client upgrade.  That can be fixed so it 'works around' agai…
This Micro Tutorial demonstrates using Microsoft Excel pivot tables, how to reverse engineer competitors' marketing strategies through backlinks.
Microsoft Active Directory, the widely used IT infrastructure, is known for its high risk of credential theft. The best way to test your Active Directory’s vulnerabilities to pass-the-ticket, pass-the-hash, privilege escalation, and malware attacks …

810 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question