[Last Call] Learn about multicloud storage options and how to improve your company's cloud strategy. Register Now

x
?
Solved

Default Bullet tab locations messed up

Posted on 2007-04-04
4
Medium Priority
?
378 Views
Last Modified: 2012-06-27
I've started a new Word document, copying a lot of text in from an existing doc.

Now, the indentation for bullets has gone wacko.

I type 1. [My Text], then hit enter.

The bullet for this jumps to 1.75". Why does it do that?

So, I pull it back to .25". So far, so good

1. [My Text] (press <Enter>)
2. [2nd line]

If I press tab after the second line, it jumps to 2.25", thinking that it's parent is at 1.75".

Why does it do that?

How can I re-set this?

Thanks.
0
Comment
Question by:Alaska Cowboy
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
4 Comments
 
LVL 14

Accepted Solution

by:
warrenbuckles earned 260 total points
ID: 18851070
Hello Williampeck:

Why: The document's style sheet is set up with this format.

How to change it: Go to Format - Bullets and Numbering - Customize

Note that there are 'Bullets and Numbering' Styles  AND Style Sheets associated with documents - they are different but will interact.

wb
0
 
LVL 1

Author Comment

by:Alaska Cowboy
ID: 18851336
Warren.

ok, the document I'm having trouble with has customize disabled. But I opened new document and the settings are normal and the customize button is active.

Thanks !
0
 
LVL 3

Assisted Solution

by:eshurak
eshurak earned 240 total points
ID: 18854873
There's something "off" with the text your pasting.  Two possible solutions; Click in the paragraph with the bullets and press ctl+sht+N.  This will reset the style to normal.  You will how to reapply the bullets.  Other sugguestion is delete the text you have  ready pasted and repaste it using Paste Special which is in the Edit menu.  Make sure you select Unformmatted Unicode text or Unformatted Text in the Paste Special Menu.

Good luck
0
 
LVL 1

Author Comment

by:Alaska Cowboy
ID: 18854979
eshurak, excellent tip. I forgot about the unformatted unicode. Thanks
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Introduction Authors who set out to write any sort of lengthy piece for online submission—be it a long question or comment on a technical form, an article, or a substantial blog entry—often find it useful to work up a draft in an editor other t…
Ever visit a website where you spotted a really cool looking Font, yet couldn't figure out which font family it belonged to, or how to get a copy of it for your own use? This article explains the process of doing exactly that, as well as showing how…
This video walks the viewer through the process of creating a watermark for their document, customizing it, and saving it for viewing/printing needs.
Office 365 is currently available in five editions. Three of them are for business use: Office 365 Business Essentials, Office 365 Business, and Office 365 Business Premium. Two of them are for home/personal use: Office 365 Home and Office 365 Perso…

650 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question