Computer clock changing everyday to incorrect time.

My computer is running XP Pro 2002 with out service pak.  My clock is always 5 minutes behind and since the daylight change 1 hour 5 minutes.  If I adjust the time to the correct time, I notice it will change back and be 1 hour and 5 minutes off again.  Do not understand why it changes and it will do this at no piticular time.  It may take 5 minutes to change or 3 hours.

Any ideas?
aumandgAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

jar0000Commented:
Do you have the correct time zone set? Are you using a NTP server for your time?
http://tf.nist.gov/service/pdf/win2000xp.pdf
0
OrionsXCommented:
Microsoft has provided updates that will fix the time settings as well as the new DST time range for WinXP.  Make sure your Windows XP updates are current, reset your clock and see if that takes care of your time issue.  

Also check the BIOS to see if you can change the time there and make it stick.

Times on computers tend to stray away from other clocks due to slight differences in clock oscillations
0
younghvCommented:
Why are you running XP without SP2?
It has been out for many years and contains dozens (hundreds?) of patches that will never be included in the Windows Updates stuff.

Run SP2 and post back.

Vic
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

younghvCommented:
Also, if you are on a network, your computer is probably getting time from one of the servers.
Local changes will only last until the next time-check against the server, then it will be re-set.

Vic
0
OrionsXCommented:
Good point younghv...I should have been more specific, SP2 should also be installed along with the updates unless there is some compatibility issue.

The new DST range though was included in a recently released update not in SP2...
0
aumandgAuthor Commented:
I have SP2 installed and check for all updates today and the clock still goes back the 1 hour and I miss spoke it is 5 minutes fast.
0
younghvCommented:
aumandg,
Are you on a network or do you have a 'stand-alone' computer?

Vic
0
aumandgAuthor Commented:
network
0
younghvCommented:
Are you one of the IT staff - and if not - have you talked to one of the geeks about this problem?
If the workstations on your network are configured to grab their time from a server, the problem is at the server - not with your computer.

Vic
0
younghvCommented:
If you need instructions on using one of the global "Time Services" to set your network time, we can link you up with that also.

Vic
0
aumandgAuthor Commented:
There are other machines in the office that keep the correct time, I beleive I am the only one having this problem.
0
younghvCommented:
It is possible that all the computers are getting their 'Time source' from different locations - or none at all.
Since yours changes to the wrong time - after you set it to the right time - yours is the suspect computer.
Double-left click on the time display down in the bottom right of your monitor.
If you have a third tab all the way to the right (Date&Time, Time Zone, Internet Time), select Internet Time and then open the "Time synchronization' link.
0
aumandgAuthor Commented:
do not have a third button.  I did notice that the box for daylight saving time was not checked.  maybe thats it. LOL ........
0
younghvCommented:
:)
You did click that box - right?

Are you logged in with 'Administrator' priveleges on your computer?
You didn't answer my question about whether you are part of the IT staff.

Vic
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
aumandgAuthor Commented:
yes selected that box, and yes part of the IT staff, if you want to call it that here at this buisness.
0
younghvCommented:
I think that you can just disable the 'w32Time' service on your computer.

If you are running a "Domain" or any Server functions that requires time synchroniztion, that may create other problems - include "Authentication" problems.
0
usacadenaCommented:
You should install the DST 2007 patch to resolve this., but it required SP2, why not install SP2. Windows XP SP1 and SP1a support ended on October 10, 2006 which means they don;t make any more updates you your system OS. If you are worried about performance disable the firewall that comes with SP2.



Patch is here:
http://www.microsoft.com/downloads/details.aspx?familyid=66F1420C-DF2D-400B-A8A9-EF9061A9A3CA&displaylang=en

The 5 minute lapse probably means you need to change the battery inside your PC, if you open it up it looks like a a watch battery.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Legacy OS

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.