Solved

Crystal Viewer Toolbar... Simple Problem

Posted on 2007-04-04
12
725 Views
Last Modified: 2016-08-29
www.fundtrackersql.com/Auth/SchoolReports.aspx

UserName: testschool
Password: test

The grey color on the crystal report viewer toolbar is only going out to the point where the report goes out to.  Most of the time this doesn't go as far as it should thus leaving part of the toolbar as white which is an error.  

Does anyone have a fix for this... maybe something i can set in a css class for the toolbar, etc.  

Tony
0
Comment
Question by:picsnet
  • 6
  • 5
12 Comments
 
LVL 100

Expert Comment

by:mlmcc
ID: 18852535
I don't see the problem.

The toolbar seemed complete eve when the grey bar was only 2/3rds across the screen.

The toolbar itself was fully grey.  Only the area to the right of the report was white.

mlmcc
0
 
LVL 1

Author Comment

by:picsnet
ID: 18852864
just delete it.  the login info isn't going to be there. that wasn't the right answer.  the problem is there.  
0
 
LVL 1

Author Comment

by:picsnet
ID: 18857609
Sorry mlmcc, I had several questions up for deletion and when i saw administrator comment i thought this was one of them.  

The problem is there though.  I definitely see it.  The problem isn't there in firefox.  It is there in ie 7.  If you view the reports:  Class Summary By Student and then File Page... You will see that Class Summary By Students toolbar color shrunk with the size of the report.  

I hope that you can take a look again and maybe have an answer.  

Thanks, Tony

p.s. I don't know if ie6 displays the same behavior.  
0
Courses: Start Training Online With Pros, Today

Brush up on the basics or master the advanced techniques required to earn essential industry certifications, with Courses. Enroll in a course and start learning today. Training topics range from Android App Dev to the Xen Virtualization Platform.

 
LVL 100

Accepted Solution

by:
mlmcc earned 500 total points
ID: 18858125
I am using IE6 on this machine.  There are some problems with Crystal and IE7.  I had iE7 on my other machine but uninstalled it to see if it would solve a different problem I had.

I don't find anything on the Crystal site.

Can yo post a screen shot at www.ee-stuff.com

mlmcc
0
 
LVL 1

Author Comment

by:picsnet
ID: 18858236
Here you go:  https://filedb.experts-exchange.com/incoming/ee-stuff/3100-DevMachine.gifhttps://filedb.experts-exchange.com/incoming/ee-stuff/3101-ServerMachine.gif


Hi, could you also try to look at this question: http://www.experts-exchange.com/Programming/Languages/.NET/ASP.NET/Q_22492299.html

I think you looked at a similar question once before.  I reposted after I got my load report problem fixed.  I had to give network service list permissions to c:/windows/temp.  This crystal stuff has been a nightmare so far.  I'm a newbie at it.  

You're an admin... Is it legal to solicit paid help on here.  I don't know if anyones going to want to put enough time in to help me with the toolbar button issue without pay.  

Thanks very much, Tony
0
 
LVL 100

Expert Comment

by:mlmcc
ID: 18859377
No, it is against EE rules to solicit for help.  However experts are allowed to post in their profiles and indicate they are willing to help inthat way.  Simply click an experts name and you will see their profile.

mlmcc
0
 
LVL 1

Author Comment

by:picsnet
ID: 18859428
Did you have any ideas about the toolbar.  There is a crtoolbar class in the crystalviewer stuff that is in aspnet_client.  I added a few different properties to try and make it display properly, but none worked.  

Tony
0
 
LVL 1

Author Comment

by:picsnet
ID: 18859453
Would it be too much to ask to get this question and the other one I had you looked at moved into the crystal area too.  It might need to be removed from one of the other areas.  I searched other day, but couldn't find a crystal area.  I was looking in the wrong place.  

Tony
0
 
LVL 100

Expert Comment

by:mlmcc
ID: 18859691
It would but a better idea is to post a question in the Crystal area that links to these 2.  This is because it will not show as a new question in the Crystal area.

I'll post the linking q.

mlmcc
0
 
LVL 1

Author Comment

by:picsnet
ID: 18875151
I guess I'll take this answer for now.  it is css in ie7 that is the issue, though I haven't found anyone who knows a fix for it.  Being css there should be a fix that someone could put in, but its taking the time to find it.
0
 
LVL 100

Expert Comment

by:mlmcc
ID: 18875286
Glad i could help

mlmcc
0

Featured Post

Live: Real-Time Solutions, Start Here

Receive instant 1:1 support from technology experts, using our real-time conversation and whiteboard interface. Your first 5 minutes are always free.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

The ECB site provides FX rates for major currencies since its inception in 1999 in the form of an XML feed. The files have the following format (reducted for brevity) (CODE) There are three files available HERE (http://www.ecb.europa.eu/stats/exch…
Performance in games development is paramount: every microsecond counts to be able to do everything in less than 33ms (aiming at 16ms). C# foreach statement is one of the worst performance killers, and here I explain why.
This Micro Tutorial will give you a basic overview how to record your screen with Microsoft Expression Encoder. This program is still free and open for the public to download. This will be demonstrated using Microsoft Expression Encoder 4.
This Micro Tutorial hows how you can integrate  Mac OSX to a Windows Active Directory Domain. Apple has made it easy to allow users to bind their macs to a windows domain with relative ease. The following video show how to bind OSX Mavericks to …

813 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

8 Experts available now in Live!

Get 1:1 Help Now