• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 240
  • Last Modified:

Network adapter stops working....

My server will all the sudden lose its net connection.  Other computers on the network stay connected fine, but the server cannot even hit the router....  This is a small little network.  It is like the adapter just flakes out.  I have looked for updates but it says my PC is up to date.

Any ideas??
0
jfill89
Asked:
jfill89
1 Solution
 
rindiCommented:
Could be the adapter is bad. Try a PCI NIC. Also try using another Ethernet cable, or try another port on the Switch. If it is a managed switch, check it's logs, and also check the server's eventlog.
0
 
Chris DentPowerShell DeveloperCommented:

No comment has been added to this question in more than 21 days, so it is now classified as abandoned.

I will leave the following recommendation for this question in the Cleanup Zone:
ACCEPT: rindi {18853211}

Any objections should be posted here in the next 4 days. After that time, the question will be closed.

Chris-Dent
Experts Exchange Cleanup Volunteer
0

Featured Post

Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now