Oma and Activesync stopped working. 85010014 Help!

I had OWA and OMA and Activesync working fine on our server. We had a web app put on the server by a vendor.
OWA still works but OMA and Activesync dont. Oma always says.
Unable to connect to your mailbox on server XXXXX. Please try again later. If the problem persists contact your administrator.
When I try to sync a mobile device (Cingular 8525) I get the dreaded error 85010014.
I am running SBS 2003 with all the latest service pack for it and exchange.
I have readded the folders both manually and using the wizard.

I have tried most of the fixes that I have found and all do the same thing.
I think this is a problem with IIS i just dont know where or what to look for.

Thanks for any help.
havesum2Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
What does the vendor say? If they say it isn't their problem I would ask them to remove their application as it isn't fit for purpose. A web application should not break something as common as SBS or Exchange OWA.

If you haven't already run the internet and email connection wizard (or whatever it is called) then I would do that first.

If you have run the wizard, (which should always be the first thing to do as this is SBS) then you will have to change things manually.

I would start with resetting the folders using this kb article:
http://support.microsoft.com/default.aspx?kbid=883380

Then you will need to use either kb 817379 or my article here to configure the virtual directories correctly.
http://www.amset.info/exchange/mobile-85010014.asp

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BusbarSolutions ArchitectCommented:
are you sure that webdav is enabled on the IIS
0
havesum2Author Commented:
I followed the instructions on the first link. Still Broken.
Then I followed your page and it worked fine.

Thanks for the help!
0
havesum2Author Commented:
webdav is enabled on the IIS Server.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.