• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 179
  • Last Modified:

can only send to one email address

Hi all, i have an organisation that manages 3 domains from the one site, the 2 other sites are not connected via a LAN or WLAN, but for mail we manage their domains, i have a user that was created a year ago with our specific domain email address plus the 2 extra that we have setup in system manager. The problem that i am facing is that i can send to one of the email addressess but i cannot send to the extra domain email adressess thaqt this user has. Like i said earlier this has been working for over a year. No settings have been changed in MX records or domain, why would i be able to send to only one of the addresses and not the other. Any info would be greatly appreciated. Sorry i have an exchange server 2003 with SP1 on a windows server with SP1 as well.
0
derekbartels
Asked:
derekbartels
1 Solution
 
amaheshwariCommented:
Are you receivig any Non Delivery Report?
0
 
derekbartelsAuthor Commented:
sorry it has taken so long to get back to you, no i am not getting any errors. It has all of a sudden been working again so i will leave it at that for the moment thanks
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now