Windows 2000/XP disable popup when USB device is connected

How can I stop the annoying pop-up that appears when I connect a USB device (eg. memory stick) to a PC thatis running windows 2000 Pro or Windows XP Pro.
Preferrably, I would like to know the registry settings rather than any other method.
This is urgent,

Thanks,

Roger
LVL 2
alcindorAsked:
Who is Participating?

[Webinar] Streamline your web hosting managementRegister Today

x
 
Alan Huseyin KayahanConnect With a Mentor Commented:
           
Key:  HKEY_CURRENT_USER\Software\Microsoft\Windows\ CurrentVersion\Policies\Explorer  
Value Name:  NoDriveTypeAutoRun  
Data Type:  DWORD  
  0x91 - dafault value
0xDD - turn off autoplay for everything except your CD drives.
0xFF - turn it off for everything

I hope this helps
0
 
Alan Huseyin KayahanCommented:
                    *Right-click your memory stick in my computer.
                     *Click Autoplay tab. In actions menu below, choose select an option to perform
                     *Click take no action. Apply and ok
0
 
alcindorAuthor Commented:
No Mr Husy,that doesn't work.
I would like some registry settings if anyone can help ?
0
 
alcindorAuthor Commented:
That is what I needed, I still have a problen with "Adobe Photoshop Album Starter" popping up when I connect a USB memry stick ?
Thanks for the registry information,

Roger
0
All Courses

From novice to tech pro — start learning today.