Solved

Network card not working correctly

Posted on 2007-04-05
7
7,993 Views
Last Modified: 2013-11-09
Hi All,

background
2003 server sp1
PS4
HP Proliant 140 G1
Broadcom NetXtreme Gigabit NIC

this has happened to me before and all i could do to fix was to rebuild the server.

symptoms

1. can not change the name of the server
my computer - properties - computer name -
Note - the identification of the computer cannot b e changed because: - Networking is nto installed or is not properly configured.

2. if i try to connect to \\problem_server\c$ i get the error
the specified network name is no longer available
I CAN connect from problem_server to other servers.

3. I can NOT log onto Citrix on this server

4. I CAN log onto the server using RDP

5. the following 2 errors appear in the event viewer, neither of which i have noticed before.

A.

Event Type:      Warning
Event Source:      b57w2k
Event Category:      None
Event ID:      4
Date:            05/04/2007
Time:            14:49:37
User:            N/A
Computer:      CITRIX-PUMMELO
Description:
Broadcom NetXtreme Gigab: The network link is down.  Check to make sure the network cable is properly connected.
Data:
0000: 00 00 00 00 02 00 56 00   ......V.
0008: 00 00 00 00 04 00 05 80   .......€
0010: 00 00 00 00 00 00 00 00   ........
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 00 00 00 00 00 00 00   ........



and


B

Event Type:      Error
Event Source:      Service Control Manager
Event Category:      None
Event ID:      7032
Date:            05/04/2007
Time:            14:54:03
User:            N/A
Computer:      CITRIX-PUMMELO
Description:
The Service Control Manager tried to take a corrective action (Restart the service) after the unexpected termination of the Windows Management Instrumentation service, but this action failed with the following error:
An instance of the service is already running.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.





0
Comment
Question by:gareth629
7 Comments
 

Expert Comment

by:iansmithesq
ID: 18858036
I have had quite a lot of fustrations with this card myself.
What switches are you using and what bios version are you using, do you make the ports on the server static or are they set to AUTO speed?
Also do you have any trouble shooting software that normally comes with this monitor.
0
 
LVL 67

Expert Comment

by:sirbounty
ID: 18858047
What if you try resetting the tcpip stack?
Start->Run->netsh int ip reset c:\ip.txt <Enter>

You may need to reboot, and if you're using static IP addressing, this will wipe it out (so jot down any IP-related addressing).

Also - have you tried removing the NIC from device manager and rebooting/rescanning for it?
0
 

Author Comment

by:gareth629
ID: 18858542
thanks for being so prompt.

Ian
Ports were auto but now static to 1gb duplex. no change
no trouble shooting software



SB

removing NIC - server in hosting centre 150miles away.

netsh and reboot had no affect.

to add to above
can log on through citrix but can not downlaod roaming profile
can not open folder shares which are preconfigured shared drives
i can get at shares from run command

reset   SYSTEM\CurrentControlSet\Services\Dhcp\Parameters\Options\15\RegLocation
            old REG_MULTI_SZ =
                SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\?\DhcpDomain
                SYSTEM\CurrentControlSet\Services\TcpIp\Parameters\DhcpDomain

added   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{A057A7C5-842A-44AE-BFB7-D9FFAE7B41D6}\NetbiosOptions
added   SYSTEM\CurrentControlSet\Services\Netbt\Parameters\Interfaces\Tcpip_{BBD8745F-86F3-48F4-91A1-DBBE3F23954C}\NetbiosOptions
deleted SYSTEM\CurrentControlSet\Services\Netbt\Parameters\EnableLmhosts
added   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{3EE6E9D4-6E1E-4E55-AA22-55F57431AA73}\DisableDynamicUpdate
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{3EE6E9D4-6E1E-4E55-AA22-55F57431AA73}\IpAutoconfigurationAddress
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{3EE6E9D4-6E1E-4E55-AA22-55F57431AA73}\IpAutoconfigurationMask
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{3EE6E9D4-6E1E-4E55-AA22-55F57431AA73}\IpAutoconfigurationSeed
reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{3EE6E9D4-6E1E-4E55-AA22-55F57431AA73}\RawIpAllowedProtocols
            old REG_MULTI_SZ =
                0

reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{3EE6E9D4-6E1E-4E55-AA22-55F57431AA73}\TcpAllowedPorts
            old REG_MULTI_SZ =
                0

reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{3EE6E9D4-6E1E-4E55-AA22-55F57431AA73}\UdpAllowedPorts
            old REG_MULTI_SZ =
                0

added   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{625358D7-4650-4014-8501-12245B897816}\AddressType
added   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{625358D7-4650-4014-8501-12245B897816}\DisableDynamicUpdate
reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{625358D7-4650-4014-8501-12245B897816}\RawIpAllowedProtocols
            old REG_MULTI_SZ =
                0

reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{625358D7-4650-4014-8501-12245B897816}\TcpAllowedPorts
            old REG_MULTI_SZ =
                0

reset   SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{625358D7-4650-4014-8501-12245B897816}\UdpAllowedPorts
            old REG_MULTI_SZ =
                0

deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{A057A7C5-842A-44AE-BFB7-D9FFAE7B41D6}\DontAddDefaultGateway
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{BBD8745F-86F3-48F4-91A1-DBBE3F23954C}\DontAddDefaultGateway
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\DontAddDefaultGatewayDefault
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableIcmpRedirect
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\EnableSecurityFilters
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\SearchList
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\TcpWindowSize
deleted SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\UseDomainNameDevolution
reset   SYSTEM\CurrentControlSet\Services\Tcpip\Performance\Object List
            old REG_SZ = 502 510 546 548 582 638 658 1530 1532 1534

<completed>

0
Optimizing Cloud Backup for Low Bandwidth

With cloud storage prices going down a growing number of SMBs start to use it for backup storage. Unfortunately, business data volume rarely fits the average Internet speed. This article provides an overview of main Internet speed challenges and reveals backup best practices.

 
LVL 67

Accepted Solution

by:
sirbounty earned 500 total points
ID: 18860601
Hmm - perhaps it's a driver issue...

Try this...

Start->Run->CMD <Enter>

now type:

set devmgr_show_nonpresent_devices=1
start devmgmt.msc

In Device Manager - View/Show Hidden devices
Locate all instances of the NIC and uninstall - reboot...
0
 
LVL 1

Expert Comment

by:cdnq8
ID: 18874716
hi,
did u try to repair your card, sometimes u need to do this, i mean in local area connection status-support-repair, luckily if this works.

Taher
0
 

Author Comment

by:gareth629
ID: 18988698
I have put another NIC in this and it is now working fine.

thanks all for your help.
0
 

Expert Comment

by:ISDNO
ID: 21905596
Same problem - different solution:
Added Client for Microsoft Network protocoll to the NIX.
(Was removed by the user)
0

Featured Post

NFR key for Veeam Backup for Microsoft Office 365

Veeam is happy to provide a free NFR license (for 1 year, up to 10 users). This license allows for the non‑production use of Veeam Backup for Microsoft Office 365 in your home lab without any feature limitations.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Learn about cloud computing and its benefits for small business owners.
While rebooting windows server 2003 server , it's showing "active directory rebuilding indices please wait" at startup. It took a little while for this process to complete and once we logged on not all the services were started so another reboot is …
Exchange organizations may use the Journaling Agent of the Transport Service to archive messages going through Exchange. However, if the Transport Service is integrated with some email content management application (such as an antispam), the admini…

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question