Solved

Any way to fix delayed label printing during a mail-merge using Goldmine, HP LJ 1320, and Zebra TLP 2844?

Posted on 2007-04-05
9
278 Views
Last Modified: 2013-12-15
Client is using Goldmine, a local HP LaserJet 1320, and a networked Zebra TLP 2844 label printer to accomplish a mail-merge with label printing.  The problem is that it will immediately print out the letter but it takes 2-3 minutes for it to print out the label.  While it is waiting to print the label, the other letters are queued up and will not print until the label is printed.  Then the next letter is printed and it waits for the next label.  This whole process causes a 15 minute process to turn into a 6 hour process.

The old workstation was taken out of production.  It was also XP Pro and worked fine.  When I say fine, I mean it printed the letter and then the label immediately thereafter.  The new workstation has XP Professional with all the latest patches and updates.  Immediate prints occur if printing directly to one or the other but not both (mail-merge and label print).

I have tried uninstalling both printers and rolling back the drivers... no avail.  I do not have the old settings from the other workstation.  My first assumption is that it may have something to do with the spooling.  Any suggestions would be greatly appreciated.  
0
Comment
Question by:Yockos
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 4
  • 3
9 Comments
 
LVL 13

Expert Comment

by:haim96
ID: 18860883
did you try to set the printers driver to print immediately,
instide of waiting to spool server buffer the print?
0
 

Author Comment

by:Yockos
ID: 18861024
Yes on the zebra.  No on the HP.
0
 
LVL 13

Expert Comment

by:haim96
ID: 18861058
are you going to try it?  :)
0
Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

 

Author Comment

by:Yockos
ID: 18861277
I see your point and would if I was there, but I am currently not on location.
0
 
LVL 13

Expert Comment

by:haim96
ID: 18861316
ok..  we will wait then...
beside that, how the local printer connected? usb,lpt?
0
 

Author Comment

by:Yockos
ID: 18861428
USB DOT4.  I rolled back to to PCL5e
0
 

Author Comment

by:Yockos
ID: 19133833
Needed to install a microsoft add-in for GoldMine.  That was all.
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
ID: 19163351
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

Free Tool: Subnet Calculator

The subnet calculator helps you design networks by taking an IP address and network mask and returning information such as network, broadcast address, and host range.

One of a set of tools we're offering as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Suggested Solutions

Title # Comments Views Activity
Asus ks2003 driver XP 32 33 154
iPhone 6S won't Airprint to EPSON Workforce WP-4530 Printer - says paper jam 8 143
Print in grayscale 7 58
printing full pages 7 27
Can you find a fax from a vendor you saved a decade ago in seconds? Have you ever cursed your PC under your breath during an audit because you couldn’t find the requested statement or driver history?  If you answered no to the first question or yes …
It is only natural that we all want our PCs to be in good working order, improved system performance, so that is exactly how programs are advertised to entice. They say things like:            •      PC crashes? Get registry cleaner to repair it!    …
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
In an interesting question (https://www.experts-exchange.com/questions/29008360/) here at Experts Exchange, a member asked how to split a single image into multiple images. The primary usage for this is to place many photographs on a flatbed scanner…

733 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question