OWA 500 Internal Server Error Enterprise Exchange no event viewer error logs

Ok guys, I have searched the database here and cannot come up with a solution so I will ask the experts!

I have a small business which I run out of my house, I host my own email which is where the problem lies.  More specifically OWA is the problem.  Before I start explaining; OWA used to work until now after my update of KB925902 this morning, which may be totally coincidental.  However, now I cannot access it anymore internally or externally, I'm running the enterprise edition so there is no limits, I get no errors registered in the event viewer.  I will post the log file generated by IIS for my default website.  By the way I can still access my WSUS which is on the default website.  

#Software: Microsoft Internet Information Services 6.0

#Version: 1.0
#Date: 2007-04-05 17:20:55
#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2007-04-05 17:20:55 W3SVC1 10.10.0.102 GET /exchange - 80 - 205.242.83.12 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+6.0;+SLCC1;+.NET+CLR+2.0.50727;+Media+Center+PC+5.0;+.NET+CLR+3.0.04506;+InfoPath.2;+.NET+CLR+1.1.4322) 500 0 0
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2007-04-05 17:41:20
#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2007-04-05 17:41:20 W3SVC1 10.10.0.102 GET /exchange - 80 - 151.137.248.30 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.1;+SV1;+.NET+CLR+1.1.4322) 500 0 0
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2007-04-05 18:06:33
#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2007-04-05 18:06:33 W3SVC1 10.10.0.102 GET /exchange - 80 - 205.242.83.12 Mozilla/5.0+(Windows;+U;+Windows+NT+6.0;+en-US;+rv:1.8.1.3)+Gecko/20070309+Firefox/2.0.0.3 500 0 0
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2007-04-05 19:52:14
#Version: 1.0
#Date: 2007-04-05 20:09:17
#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2007-04-05 20:09:17 W3SVC1 10.10.0.102 POST /ClientWebService/client.asmx - 80 - 10.10.0.99 Windows-Update-Agent 200 0 0
2007-04-05 20:09:17 W3SVC1 10.10.0.102 POST /ClientWebService/client.asmx - 80 - 10.10.0.99 Windows-Update-Agent 200 0 0
2007-04-05 20:10:45 W3SVC1 10.10.0.102 POST /ReportingWebService/ReportingWebService.asmx - 80 - 10.10.0.99 Windows-Update-Agent 200 0 0


Thank in advance guys!

-Rick
rickz96Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
A lot of issues with OWA are fixed by resetting the virtual folders. That is what I tend to do first with OWA issues now as it is quick and easy.

http://support.microsoft.com/default.aspx?kbid=883380

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Asta CuTechnical consultant & graphic designCommented:
Dis you see "loading" and it hangs?

Troubleshooting OWA when the contents frame displays “Loading”
http://support.microsoft.com/kb/280823

0
rickz96Author Commented:
Ok, guys OWA is back, I followed the first method in Sembee's link to M$ article 883380, I also made sure that exchange was up to date on it's patches.  Thanks for all the quick help!!!

-Rick
0
Asta CuTechnical consultant & graphic designCommented:
Good to hear, Rick.  ":0)  Asta
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Software

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.