Solved

OWA 500 Internal Server Error Enterprise Exchange no event viewer error logs

Posted on 2007-04-05
5
395 Views
Last Modified: 2012-08-14
Ok guys, I have searched the database here and cannot come up with a solution so I will ask the experts!

I have a small business which I run out of my house, I host my own email which is where the problem lies.  More specifically OWA is the problem.  Before I start explaining; OWA used to work until now after my update of KB925902 this morning, which may be totally coincidental.  However, now I cannot access it anymore internally or externally, I'm running the enterprise edition so there is no limits, I get no errors registered in the event viewer.  I will post the log file generated by IIS for my default website.  By the way I can still access my WSUS which is on the default website.  

#Software: Microsoft Internet Information Services 6.0

#Version: 1.0
#Date: 2007-04-05 17:20:55
#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2007-04-05 17:20:55 W3SVC1 10.10.0.102 GET /exchange - 80 - 205.242.83.12 Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+6.0;+SLCC1;+.NET+CLR+2.0.50727;+Media+Center+PC+5.0;+.NET+CLR+3.0.04506;+InfoPath.2;+.NET+CLR+1.1.4322) 500 0 0
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2007-04-05 17:41:20
#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2007-04-05 17:41:20 W3SVC1 10.10.0.102 GET /exchange - 80 - 151.137.248.30 Mozilla/4.0+(compatible;+MSIE+6.0;+Windows+NT+5.1;+SV1;+.NET+CLR+1.1.4322) 500 0 0
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2007-04-05 18:06:33
#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2007-04-05 18:06:33 W3SVC1 10.10.0.102 GET /exchange - 80 - 205.242.83.12 Mozilla/5.0+(Windows;+U;+Windows+NT+6.0;+en-US;+rv:1.8.1.3)+Gecko/20070309+Firefox/2.0.0.3 500 0 0
#Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2007-04-05 19:52:14
#Version: 1.0
#Date: 2007-04-05 20:09:17
#Fields: date time s-sitename s-ip cs-method cs-uri-stem cs-uri-query s-port cs-username c-ip cs(User-Agent) sc-status sc-substatus sc-win32-status
2007-04-05 20:09:17 W3SVC1 10.10.0.102 POST /ClientWebService/client.asmx - 80 - 10.10.0.99 Windows-Update-Agent 200 0 0
2007-04-05 20:09:17 W3SVC1 10.10.0.102 POST /ClientWebService/client.asmx - 80 - 10.10.0.99 Windows-Update-Agent 200 0 0
2007-04-05 20:10:45 W3SVC1 10.10.0.102 POST /ReportingWebService/ReportingWebService.asmx - 80 - 10.10.0.99 Windows-Update-Agent 200 0 0


Thank in advance guys!

-Rick
0
Comment
Question by:rickz96
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
5 Comments
 
LVL 29

Expert Comment

by:Alan Huseyin Kayahan
ID: 18860927
0
 
LVL 104

Accepted Solution

by:
Sembee earned 500 total points
ID: 18861146
A lot of issues with OWA are fixed by resetting the virtual folders. That is what I tend to do first with OWA issues now as it is quick and easy.

http://support.microsoft.com/default.aspx?kbid=883380

Simon.
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 18861214
Dis you see "loading" and it hangs?

Troubleshooting OWA when the contents frame displays “Loading”
http://support.microsoft.com/kb/280823

0
 

Author Comment

by:rickz96
ID: 18863241
Ok, guys OWA is back, I followed the first method in Sembee's link to M$ article 883380, I also made sure that exchange was up to date on it's patches.  Thanks for all the quick help!!!

-Rick
0
 
LVL 27

Expert Comment

by:Asta Cu
ID: 18863453
Good to hear, Rick.  ":0)  Asta
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Read this checklist to learn more about the 15 things you should never include in an email signature.
In-place Upgrading Dirsync to Azure AD Connect
An overview on how to enroll an hourly employee into the employee database and how to give them access into the clock in terminal.
With the advent of Windows 10, Microsoft is pushing a Get Windows 10 icon into the notification area (system tray) of qualifying computers. There are many reasons for wanting to remove this icon. This two-part Experts Exchange video Micro Tutorial s…

738 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question