[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 921
  • Last Modified:

out of office / auto reply not working

Out of office reply is not working on my exchange 2003 Server, 2003 outlook client.
I selected the out of office in outlook but it's not working.  I had some rules for mail enabled but even disabled them to see what was going on.
I then went into system manager, gl. settings to select the "allow out of office option"

still no luck-
is there something i'm mssing????? - should be a piece of cake.
0
networklogic1705
Asked:
networklogic1705
1 Solution
 
amaheshwariCommented:
Is this for all the users or for a single user?

if for one user hen please go to Help menu in Outlook->About Microsoft Outlook->Disabled Items->If something is disabled then enable that.

Or


I would start with one client where it doesn't work and reset the rules.
You need to use Outlook 2003 for this. Close Outlook and then click Start run and type

outlook.exe /cleanrules

and press enter.
That will reset the rules on the account. So all the rules will be deleted.Disable Out Of Office and then enable it again and test.
0

Featured Post

Making Bulk Changes to Active Directory

Watch this video to see how easy it is to make mass changes to Active Directory from an external text file without using complicated scripts.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now