ACT! 2007 invalid schema version?

Trying to sync with ACT! 2007 version 9 (Premium for Workgroups).
It was working, but now get the following error:
"Failed to sync with the server.  Remote database schema version is invalid.  Contact your admin for assistance."

Thanks for any prompt feedback on this.
zemarcAsked:
Who is Participating?
 
Mike LazarusConnect With a Mentor Act! Evangelist - CRM ConsultantCommented:
You can't downgrade the schema of the database
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
While this refers to ACT! 2006, the answr may still apply - http://itdomino.act.com/act.nsf/docid/13572

Regards,
Mike Lazarus
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

 
zemarcAuthor Commented:
I have one remote database user with a schema version higher than the main Server and cannot sync.  Does anyone know if ACT! 2007 is backward compatible?

I did have other users with lower schema versions than the main Server; updated each of their versions to the same as the main Server and synchronization is happy again.

Thanks for any prompt feedback.
0
 
Mike LazarusAct! Evangelist - CRM ConsultantCommented:
Regard backward compatability - no.

All versions connecting or synchronising with the same database need to be the same version, patch and schema
0
 
zemarcAuthor Commented:
Thanks.  I would like to be clear...(and sorry if I'm asking the same question)...

Would I be able to install Schema Version 09.00.0556.0000 over Schema Version 09.01.0152.0000 ?
coupled with EX Edition Version 9.0.0.557 over 9.0.1.162 ?

Thanks again for your prompt reply.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.