Lotus Notes 6.5 Fonts Messed Up after add Chinese Keyboard

I am using XP Pro with asian language support installed.  I added a chinese keyboard, and aftwards when I start up Lotus Notes 6.5 all the fonts have changed.  It appears that it is using a completely different set of fonts, and everything looks messed up (though generally readable).  After removing the chinese keyboard, notes is still using the bad font set!  How can I change the display back to the original fonts?
Fermat1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SysExpertCommented:
You should be able to do this in the User preferences.

Also check the COntrol panel - International settings

I hope this helps !
0
Fermat1Author Commented:
Would that be the "Display Options" under Basics?  When I click on the "efault Fonts.." button (see how the new font doesn't show the 'D' character), all four show blank. Clicking "Default" does nothing.  I notice how "Helvetica" is not in the list, etc. even though that is what appears on my other machine.  I have changed these fonts a few times to other things and the appearance does not change, so I suspect this is not the place.

Not sure where in control panels... The display in all my other apps (browsers, etc.) are all fine, just having the display problem with notes.
0
Fermat1Author Commented:
If I don't get a more savvy answer by this afternoon I may try to re-install notes.  I just want to be careful that I don't lose any of my workspace icons or settings.
0
Upgrade your Question Security!

Your question, your audience. Choose who sees your identity—and your question—with question security.

marilyngCommented:
Notes uses the OS system fonts, so when you click on default fonts, it should show you a list of all fonts installed in the windows\font directory.   To get Notes to display the Chinese character sets, you would, I think, have to install the language pack for the Notes Client.   (the one I can find is for 7.0.2: http://www-1.ibm.com/support/docview.wss?rs=475&context=SSKTWP&context=SSKTMJ&dc=D420&q1=Asian&uid=swg24013945&loc=en_US&cs=utf-8&lang=en)

This article will help explain how to use multilanguage
http://www-128.ibm.com/developerworks/lotus/library/ls-Think_globally/

You would need to configure the International settings in the User Preferences and add the second language support.

If you are re-installing notes, then move bookmarks.nsf and desktop.dsk along with pernames.nsf to a separate directory.  Reinstall Notes, then move those back into the Notes\Data directory.
0
Fermat1Author Commented:
It isn't that I want to use chinese in notes, but that after I added the chinese keyboard notes display got all messed up, and does not go back to its original after removing the keyboard.  I have it back to english only at the moment, and the fonts used in notes is still all changed.

 I think now it may have to do with the fact that I not only added the chinese keyboard, but also set it as the default keyboard, so this was active when notes started up.
0
SysExpertCommented:
Have you changed the default fonts in Windows back to English and rebooted the  machine ?

I hope this helps !
0
marilyngCommented:
Fermat1, agreed - once you set it up as the default keyboard, then you were committed to setting Notes the same way.   In addition to sysExpert's suggestion, did you open any other application, like Word, and see if you have a complete font list from your windows/fonts directory?  Or is it only Notes that is hanging on?

If so, then I'm wondering if the setting is stuck in Notes.ini?  Whatcha think sysExpert?
0
marilyngCommented:
Check the Notes.ini in the Lotus directory, it's a text file that you can open in Notebook,

You should see entries for language and fonts:
AltNameLanguage=en
ContentLanguage=en-US
NAMEDSTYLE
0
Fermat1Author Commented:
Yes, have set back to english and have rebooted.

Notes.ini has en and en-US so appears ok.

In word, I think I see the same font set as from notes, and I cannot be sure if anything is missing that was there before I started adding keyboards.  One note though... The chinese character sets appear to be present.  Word places these fonts in separate menus, but notes lists them alongside the regular fonts, only they each have an "@" character in front of them.

Do you think notes sees these fonts and fails at some point and falls back to using some safe font?

0
SysExpertCommented:
Is it possible that the added fonts actually replaced the default fonts ?

If that is the case, you may need to restore the origianl fonts via a direct copy form another machine or similar.

You may also have to disable the system protection if the fonts are cached in one of the restore directories.

I hope this helps !
0
marilyngCommented:
But the rest of your programs appear OK?  Then I think you have to install notes in a multi-user setup and install both an english and chinese client.  See here for instructions: http://www-1.ibm.com/support/docview.wss?rs=475&context=SSKTWP&dc=DB520&uid=swg21239269&loc=en_US&cs=UTF-8&lang=en&rss=ct475lotus


TOL,  Notes program display fonts use whatever the operating system has decided is the default font, or the System Font.   When you type a memo in Notes,  do those fonts appear badly?  Or can you change to Arial, and the memo appear OK?

Display fonts, those that populate the buttons, window titles, message boxes, etc. use whatever windows has configured, and Notes uses unicode fonts.  

Check this article: http://support.microsoft.com/kb/919752 for a listing of the font values that should be appearing in your registry, the ones that I think are replaced/modified, might be the
"MS Sans Serif 8,10,12,14,18,24 (VGA res)"="SSERIFE.FON"
"MS Serif 8,10,12,14,18,24 (VGA res)"="SERIFE.FON"
"Tahoma (TrueType)"="TAHOMA.TTF"

But off hand, once you installed the keyboard, I think you're going to have to install both Notes Clients, (yes, reinstall the english, and then again the chinese)  Unless you upgrade to R7, I think.
0
Fermat1Author Commented:
Thanks Marilyn. I got too busy to worry about it for the last week, but will re-install notes this weekend and see how it goes.  I really don't need chinese support in notes.  My main concern now is restoring things back to where they once were and being able to see my text untruncated again.

0
Computer101Commented:
PAQed with no points refunded (of 250)

Computer101
EE Admin
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.