Cold boot problems

Computer turns off a second or so after pressing the start button.  Sometimes it turns itself back on and of a few times.  If I persevere it usually will finally start but then says "overclocking failed press F1 to enter BIOS".  I enter the BIOS and then exit without making changes and it boots OK.  Once booted it is stable with no problems until the next cold boot (restart or reset boot up with no problems).  I am pretty sure the BIOS settings that I can alter are OK and I have replaced the CMOS battery which did not help.  I have an ASUS motherboard (P4P800) with Interl P4 3.2GHz processor and 1 Gb RAM.  This is a recent problem, computer has worked fine for 3 years.  Windows XP.  Any help appreciated.
CarlMartinAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Matty023Commented:
I'm not really sure, but 90% of boot problems I have are usually related to ram issues when a ram stick decides it's time is up. Though the overclocking message seems odd, what exactly does it say?

If you're experienced, try removing a stick of ram if you have 2, if it continues, switch the stick with the other, but that's based on nothing more than 90% of my similar crashes and boot issues are solved in that way.
0
CarlMartinAuthor Commented:
Thanks for your help but unfortunately I tried that one.  The reason is that originally I had the problem I described PLUS hanging at "checking NVRAM".  It hung for ages and then finally booted.  I searched the internet and got two ideas - could be the RAM or could be a USB issue (conflicting IRQ).  The fixes suggested were to check RAM which I did as you suggest and to remove any PCI card from the third slot away from the AGP slot.  Both RAM sticks alone still caused the problem but moving the PCI USB card to the 4th slot fixed the hang at "Checking NVRAM" but unfortunately not the intermittent power on and off problem.
0
networknateCommented:
clear your CMOS back to defaults. the worst that can happen is you need to go back in and reset any custom paramitors you set earlier. If that dose not work, get another stick of memory to test in your machine. I look like you have tested each stick individualy but "what If" both are starting to go bad.

Here is another thought. what about your power or PSU. The P4 is a pretty good power hog. not to mention what ever else you may have in your box. I have a P4 with a 350W PSU and I need to upgrade mine BAD after adding 2 SATA drives a removeable drive bay...
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
10 Tips to Protect Your Business from Ransomware

Did you know that ransomware is the most widespread, destructive malware in the world today? It accounts for 39% of all security breaches, with ransomware gangsters projected to make $11.5B in profits from online extortion by 2019.

Alan Huseyin KayahanCommented:
         Hi Carl        
          *3 years is a enough time for mainboard's capacitors float. Please Check the capacitors if they floated a little bit. You may need a new mainboard.
          *What recent devices have you installed (if any)?
          *Just want to make sure. These are not restarts they are power off and ons right?
          *How about power supply's heat and its fan? Is it normal?
          *Make sure power button is not is stuck in case when you press.
         
0
Alan Huseyin KayahanCommented:
      Netwokrnate: "overclocking failed press F1 to enter BIOS" usually is encountered usually when BIOS is reset.
0
CarlMartinAuthor Commented:
Thanks all

I wondered about power supply.  If all else fails I will get one and try that.  I guess I have been avoiding buying any new kit as once the thing is up and running it will remain perfectly stable until I turn it off.  Not sure how I check the motherboard capacitors however?
0
Alan Huseyin KayahanCommented:
         *Just gently touch the top of them. And check if it is flat or you feel a bounce
0
MarkCommented:
I had this exact board with the exact problem.It would fail to boot giving me the overclock issue. It turned out to be bad ram. Try testing the ram with memtest
http://www.memtest.org/#downiso
0
CarlMartinAuthor Commented:
Thanks guys
I'm going to check my memory with memtest but I think the PSU is the problem.  I have 3 external hard drives connected through my PCI USB card.  The PSU answer gave me the clue.  I simply turned off the hard drives and hey presto so far the problem is fixed.  Strange how different causes can result in the same problem.  Even stranger that this suddenly starts happening when I have had the same hardware operating without issue for many months.  I suppose the PSU is 'on the edge' and has started to complain with old age.
0
MarkCommented:
Perhaps the heavy power draw effects the ram voltage resulting in a similar error as mine. Very interesting that it results in the overclock issue as well.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.