Solved

Connectivilty problems with PIX 501

Posted on 2007-04-06
4
202 Views
Last Modified: 2010-04-09
I installed a PIX 501 for a remote office. The PIX is connected to a Motorola cable modem and has been assigned a static IP to its outside interface. The connection to the internet will intermittently go down and stay down. While the connection is down the PIX can't ping to the gateway but can ping to internal hosts. A clear ARP command will restore connectivity. I have checked the ARP table while the connection is functioning and when it is down and there are no changes. Power cycling the cable modem has no effect but power cycling the PIX will restore connectivity. Any ideas? The configuration is below.

PIX Version 6.3(5)
interface ethernet0 auto
interface ethernet1 100full
nameif ethernet0 outside security0
nameif ethernet1 inside security100
enable password
passwd
hostname Sample
domain-name Sample.com
fixup protocol dns maximum-length 512
fixup protocol ftp 21
fixup protocol h323 h225 1720
fixup protocol h323 ras 1718-1719
fixup protocol http 80
fixup protocol rsh 514
fixup protocol rtsp 554
fixup protocol sip 5060
fixup protocol sip udp 5060
fixup protocol skinny 2000
fixup protocol smtp 25
fixup protocol sqlnet 1521
fixup protocol tftp 69
names
access-list inside permit ip any any
access-list outside permit icmp any any
access-list 100 permit ip 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
access-list 100 permit icmp 192.168.10.0 255.255.255.0 192.168.1.0 255.255.255.0
pager lines 24
mtu outside 1500
mtu inside 1500
ip address outside Sample 255.255.255.128
ip address inside 192.168.10.1 255.255.255.0
ip audit info action alarm
ip audit attack action alarm
pdm logging informational 100
pdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list 100
nat (inside) 1 0.0.0.0 0.0.0.0 0 0
access-group outside in interface outside
access-group inside in interface inside
route outside 0.0.0.0 0.0.0.0 24.249.163.1 1
timeout xlate 0:05:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 rpc 0:10:00 h225 1:00:00
timeout h323 0:05:00 mgcp 0:05:00 sip 0:30:00 sip_media 0:02:00
timeout sip-disconnect 0:02:00 sip-invite 0:03:00
timeout uauth 0:05:00 absolute
aaa-server TACACS+ protocol tacacs+
aaa-server TACACS+ max-failed-attempts 3
aaa-server TACACS+ deadtime 10
aaa-server RADIUS protocol radius
aaa-server RADIUS max-failed-attempts 3
aaa-server RADIUS deadtime 10
aaa-server LOCAL protocol local
http server enable
http 192.168.10.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server community public
no snmp-server enable traps
floodguard enable
sysopt connection permit-ipsec
crypto ipsec transform-set strong esp-3des esp-sha-hmac
crypto map tomesa 10 ipsec-isakmp
crypto map tomesa 10 match address 100
crypto map tomesa 10 set peer Sample
crypto map tomesa 10 set transform-set strong
crypto map tomesa interface outside
isakmp enable outside
isakmp key ******** address Sample netmask 255.255.255.255
isakmp policy 9 authentication pre-share
isakmp policy 9 encryption 3des
isakmp policy 9 hash sha
isakmp policy 9 group 1
isakmp policy 9 lifetime 86400
telnet 192.168.10.0 255.255.255.0 inside
telnet timeout 5
ssh 0.0.0.0 0.0.0.0 outside
ssh 0.0.0.0 0.0.0.0 inside
ssh timeout 15
console timeout 0
dhcpd address 192.168.10.2-192.168.10.33 inside
dhcpd dns Sample
dhcpd lease 3600
dhcpd ping_timeout 750
dhcpd enable inside
terminal width 80

0
Comment
Question by:mikegaston3127
4 Comments
 
LVL 79

Expert Comment

by:lrmoore
Comment Utility
One thing, you can remove the acl on the inside interface
 >access-group inside in interface inside

Your acl permit ip any any is redundant to the default behavior.

You can also try disabling proxyarp on the outside interface since you don't have any static nat entries:
  sysopt noproxyarp outside

Sounds like someone else in your broadcast domain on the cable link also has a firewall that is is trying to proxy your whole outside IP subnet.. You might want to call the cable ISP and let them know so maybe they can help troubleshoot.
0
 

Author Comment

by:mikegaston3127
Comment Utility
Problem traced to ISP. After two weks and 5 techs telling me it was my equipment they discoverd they had assigned the same static ip to two people. Nice..........
0
 
LVL 1

Accepted Solution

by:
Computer101 earned 0 total points
Comment Utility
PAQed with points refunded (500)

Computer101
EE Admin
0

Featured Post

How to run any project with ease

Manage projects of all sizes how you want. Great for personal to-do lists, project milestones, team priorities and launch plans.
- Combine task lists, docs, spreadsheets, and chat in one
- View and edit from mobile/offline
- Cut down on emails

Join & Write a Comment

When I upgraded my ASA 8.2 to 8.3, I realized that my nonat statement was failing!   The log showed the following error:     %ASA-5-305013: Asymmetric NAT rules matched for forward and reverse flows It was caused by the config upgrade, because t…
I recently updated from an old PIX platform to the new ASA platform.  While upgrading, I was tremendously confused about how the VPN and AnyConnect licensing works.  It turns out that the ASA has 3 different VPN licensing schemes. "site-to-site" …
It is a freely distributed piece of software for such tasks as photo retouching, image composition and image authoring. It works on many operating systems, in many languages.
This video gives you a great overview about bandwidth monitoring with SNMP and WMI with our network monitoring solution PRTG Network Monitor (https://www.paessler.com/prtg). If you're looking for how to monitor bandwidth using netflow or packet s…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

9 Experts available now in Live!

Get 1:1 Help Now