[Webinar] Streamline your web hosting managementRegister Today

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 847
  • Last Modified:

503 error: Authentication not enabled when sending email from a PDA to an outbound client

Here's the scenario:  We have a number of user's that use their PDA that communicate through our Exchange Email.  We're running Exchange 2003 SP2 and running ISA 2004.  They can email internal clients just fine but the problem we're having is when they email a customer outside our domain they have problems, so let's say they're at the airport  or at home outside the office and they can email someone successfully internally but i believe its a relay issue because when they try to email someone from the outside world in which its coming into our network from the outside world, then hitting our exchange server successfully but then having trouble getting outside again and generating a 503 error: Authentication not enabled  

Any ideas?
0
skidogg24
Asked:
skidogg24
  • 3
  • 2
  • 2
1 Solution
 
Joekim24x7Commented:
Does this occur to all PDA or just that one user?
0
 
Joekim24x7Commented:
What Firewall?
0
 
skidogg24Author Commented:
on all PDA's, ISA 2004
0
Easily manage email signatures in Office 365

Managing email signatures in Office 365 can be a challenging task if you don't have the right tool. CodeTwo Email Signatures for Office 365 will help you implement a unified email signature look, no matter what email client is used by users. Test it for free!

 
SembeeCommented:
You need to ensure that the PDA devices are set to authenticate when sending. If they are not, then the message will fail due to relay restrictions.

Simon.
0
 
skidogg24Author Commented:
So what is the proper conifiguration for a Windows Mobile device because all my PDA's are doing it and i'm not preticularly confident its on the PDA side although it could be
0
 
SembeeCommented:
Are the Windows Mobile devices version 5.0 with MSFP? If they are, then you should be using the push technology, not POP3/SMTP. You have no authentication/access problems for sending email that way.

When you are setting up the account on the device there is a setting in the options where the outgoing server requires authentication. You need to enable that and enable the option that separate credentials are required, as SMTP requires the authentication to be in a different format - domain\username

Simon.
0
 
skidogg24Author Commented:
it was initially setup with pop3 and i ended up using exchange active sync protocol using SSL because i had the certificate installed and its working great now.  I'm not sure what the problem with the POP3 was but now its encrypted so thats even better
0

Featured Post

Learn to develop an Android App

Want to increase your earning potential in 2018? Pad your resume with app building experience. Learn how with this hands-on course.

  • 3
  • 2
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now