Solved

why is wireless connection saying "Validating identity"

Posted on 2007-04-07
8
23,376 Views
Last Modified: 2008-12-21
I have a supplystream modem for hardwired and wireless access. I have a notebook with a wireless card and am trying to utilize it. It finds the wireless network okay but won't connect. Under status it says "Validating Identity"

I have tried finding the solution with absolutely no luck. Any ideas?
0
Comment
Question by:jorew53
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
  • 2
  • +2
8 Comments
 
LVL 11

Expert Comment

by:jekl2000
ID: 18869249
Make sure you have wireless security disabled and see if it will connect.
0
 

Author Comment

by:jorew53
ID: 18869331
Where do I disable the wireless security? I  tried the authentication tab under the wireless network properties
0
 
LVL 3

Expert Comment

by:eglone
ID: 18869558
What version of windows are you using?
0
Portable, direct connect server access

The ATEN CV211 connects a laptop directly to any server allowing you instant access to perform data maintenance and local operations, for quick troubleshooting, updating, service and repair.

 
LVL 11

Accepted Solution

by:
jekl2000 earned 500 total points
ID: 18869609
In order to turn off security, you have to connect to the routers web interface and find the wireless security settings. It may not be on, but when having problems its best to turn it off. It will probably be WEP or WPA.
0
 

Author Comment

by:jorew53
ID: 18869840
Thanks, figured out the key number by turning off the data encryption
0
 

Expert Comment

by:jaiminiram
ID: 21043051
Another reason is that "Enable IEEE 801.x authentication for this network" under Authentication Tab of the wireless connection is on. Untick this and disable-enable the network connection.
0
 

Expert Comment

by:broozm
ID: 23223761
"Enable IEEE 801.x authentication for this network" under Authentication Tab of the wireless connection is on. Unticking this worked for me.. although what that option is actually for and why it should be on by default if not required is beyond me...

I read another reason could be a time mismatch (if you forget to set your router time and the certificate is then out of date).. but not sure on that one.
0
 

Expert Comment

by:broozm
ID: 23223816
GREAT feature, btw (that we can add comments or follow-ups after the question has closed!. Been needing this for years! (Another reason EE is the BEST!) :)
0

Featured Post

Building an interactive eFuture classroom

Watch and learn how ATEN provided a total control system solution including seamless switching matrix switch, HDBaseT extenders, PDU, lighting control to build an interactive eFuture classroom.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Last Mile Wireless The term last mile wireless is a bit deceptive as it can be much more than a mile. It is also called WiMax and 802.16. It generally refers to relatively short distance point-to-point / point-to-multipoint secure wireless connecti…
This article is split into background info to start and actual review at bottom: Some time ago I wanted to sell a system with both wired and wireless capability but at minimum expense.  Having visited my trusted online auction I was pleasantly su…
This is a high-level webinar that covers the history of enterprise open source database use. It addresses both the advantages companies see in using open source database technologies, as well as the fears and reservations they might have. In this…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

691 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question