Still celebrating National IT Professionals Day with 3 months of free Premium Membership. Use Code ITDAY17

x
?
Solved

MS 2007 Outlook: Nothing shown in "Sent" folder

Posted on 2007-04-07
4
Medium Priority
?
190 Views
Last Modified: 2010-04-08
Hi experts!

I am using MS Outlook 2007 as email application. The problem is:

I have never seen anything  in "Sent" folder" though I send dozens of emails a day.

How can I make "Sent" folder" to keep the emails sent by me?

Thanks a lot!

duta
0
Comment
Question by:duta
[X]
Welcome to Experts Exchange

Add your voice to the tech community where 5M+ people just like you are talking about what matters.

  • Help others & share knowledge
  • Earn cash & points
  • Learn & ask questions
  • 2
  • 2
4 Comments
 
LVL 97

Expert Comment

by:war1
ID: 18870495
Greetings duta,

1. Select Tools > Account Settings...
2. On the Email tab, double-click on  whatever you named your email account
3. The Change E-mail Account dialog box appears. Click More Settings...
4. Select the Folders tab and complete the fields as follows:

    * Select the radio button for "Choose an existing folder or create a new folder to save your sent items for this account in"
    * Click the plus sign to expand your email account, and then click the plus sign to expand the Inbox folder.
    * Scroll until you find your Sent Mail folder, select it and then click OK.

Note: If you don't already have a folder called "Sent Mail", follow steps to Create a Personal Folder.
http://www.cmu.edu/computing/documentation/outlook07_use/outlook07_use.html#personalfolders

Best wishes, war1
0
 

Author Comment

by:duta
ID: 18870782
TO: war1:

Thank you so much for your kind tip.

By the way, I could not find "Folders" tab (4. Select the Folders tab and complete the fields as follows:).

Thanks !
0
 
LVL 97

Accepted Solution

by:
war1 earned 2000 total points
ID: 18890865
duta,

Let's try another setting. Make sure a copy is put in Sent Items folder

    *  Select Tools, Options
    * From the Preferences tab select E-mail Options...
    * Check Save copies of messages in the Sent Items folder
    * Select OK
    * Select OK again

If no joy, highlight the in Sent Items folder. Go to View > Arrange By > Current View. Make sure "Messages" is selected, and not unread message only.
0
 

Author Comment

by:duta
ID: 18892476
TO: war1:

Your tip finally worked. Thanks a lot!

duta
0

Featured Post

Important Lessons on Recovering from Petya

In their most recent webinar, Skyport Systems explores ways to isolate and protect critical databases to keep the core of your company safe from harm.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article lists the top 5 free OST to PST Converter Tools. These tools save a lot of time for users when they want to convert OST to PST after their exchange server is no longer available or some other critical issue with exchange server or impor…
In this step by step procedure, you will come to know the details of creating an Outlook meeting in 2007, 2010, 2013 & 2016.
This video shows how to remove a single email address from the Outlook 2010 Auto Suggestion memory. NOTE: For Outlook 2016 and 2013 perform the exact same steps. Open a new email: Click the New email button in Outlook. Start typing the address: …
Many of my clients call in with monstrous Gmail overloading issues with Outlook. A quick tip is to turn off the All Mail and Important folders from synching. Here is a quick video I made to show you how to turn off these and other folders in Gmail s…

664 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question