Windows XP Home, BSOD, Windows STOP Message IRQL_NOT_LESS_OR_EQUAL, STOP: 0x0A

Posted on 2007-04-07
Last Modified: 2013-12-01
I have an Inspiron 2200 laptop with Windows XP Home SP2 and everytime I shutdown I get BSOD "IRQL_NOT_LESS_OR_EQUAL, STOP: 0x0000000A (0X000000B0, 0x00000002, 0x00000000, 0x804EE357)" .  The system boots properly and runs fine. The system shutsdown normally and says Windows Shutting Down then the BSOD without restart (restart is not selected). I have checked Device Manager, System Information, and everything I can think of with no problems shown.  The Event Viewer does show the following errors under System Events:

Event Type:      Error
Event Source:      System Error
Event Category:      (102)
Event ID:      1003
Date:            4/7/2007
Time:            10:36:05 PM
User:            N/A
Computer:      INSPIRON2200
Error code 0000000a, parameter1 000000b0, parameter2 00000002, parameter3 00000000, parameter4 804ee357.

For more information, see Help and Support Center at
0000: 53 79 73 74 65 6d 20 45   System E
0008: 72 72 6f 72 20 20 45 72   rror  Er
0010: 72 6f 72 20 63 6f 64 65   ror code
0018: 20 30 30 30 30 30 30 30    0000000
0020: 61 20 20 50 61 72 61 6d   a  Param
0028: 65 74 65 72 73 20 30 30   eters 00
0030: 30 30 30 30 62 30 2c 20   0000b0,
0038: 30 30 30 30 30 30 30 32   00000002
0040: 2c 20 30 30 30 30 30 30   , 000000
0048: 30 30 2c 20 38 30 34 65   00, 804e
0050: 65 33 35 37               e357    


Event Type:      Error
Event Source:      Service Control Manager
Event Category:      None
Event ID:      7001
Date:            4/7/2007
Time:            10:35:45 PM
User:            N/A
Computer:      INSPIRON2200
The Fast User Switching Compatibility service depends on the Terminal Services service which failed to start because of the following error:
The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

For more information, see Help and Support Center at


Event Type:      Error
Event Source:      NETLOGON
Event Category:      None
Event ID:      3095
Date:            4/7/2007
Time:            10:35:10 PM
User:            N/A
Computer:      INSPIRON2200
This computer is configured as a member of a workgroup, not as a member of a domain. The Netlogon service does not need to run in this configuration.

For more information, see Help and Support Center at

When I run in Safe Mode and shutdown then I do not get the BSOD.  I have used MSCONFIG to deselect all non-windows services and all startup programs then start Windows normally - then shutdown and still I get the BSOD. I have run a full scan of system using Norton Internet Security 2007 and Spyware Doctor and found nothing. I have run Registry Mechanic and still get the BSOD.  I have checked the Dell Support site for new drivers and have made sure that all Dell Drivers are up to date. Ran Microsoft Update and all updates are installed.
I have installed WinDBG and Symbols but not sure how to use it.  
I have restored back to a point where I was not having the problem and still get same BSOD.
I have ran the Dell Diagnostic Utlility and found no problems.
I have owned this laptop for over a year and never had this problem and I cannot think of any programs, hardware, or drivers that I have installed right before this problem.
Please let me know if there is any info that would be helpful. Appreciate your help.      

Question by:NBAI
LVL 32

Assisted Solution

r-k earned 166 total points
ID: 18871400
LVL 39

Assisted Solution

PUNKY earned 166 total points
ID: 18871444

Author Comment

ID: 18871534
Thanks for your help I have already read these links. Can you help in using WinDBG or some way to read the minidump file to see what is causing the problem. I have already tried using System Restore and Last Known Configuration. Like I said it will shutdown without the BSOD when in Safe Mode.
Enterprise Mobility and BYOD For Dummies

Like “For Dummies” books, you can read this in whatever order you choose and learn about mobility and BYOD; and how to put a competitive mobile infrastructure in place. Developed for SMBs and large enterprises alike, you will find helpful use cases, planning, and implementation.

LVL 20

Accepted Solution

cpc2004 earned 168 total points
ID: 18879575
If your windows does not crash at safe mode, it is the symptom of device driver error. Probably the culprit is software error of video card driver.    Refer the following procedure to

Install Windows Debugging Tools
1) Create folder c:\symbols
2) Download and install the
3) Locate your latest memory.dmp file- C:\windows\ixxxxx.dmp
4) open a CMD prompt and cd\program files\debugging tools for windows\
5) type the following stuff:

c:\program files\debugging tools>kd -z C:\WINOWDS\MINIDUMP\xxxxxx.dmp
kd> .logopen c:\debuglog.txt
kd> .sympath srv*c:\symbols*
kd> .reload;!analyze -v;r;kv;lmnt;.logclose;q

You now have a debuglog.txt in c:\, open it in notepad and post the content to this thread.

Author Comment

ID: 18879958
Thank you all for your help and I am going to split the points between all three answers.  All three of these aswers are correct for this problem and I believe are an excellent reference for anyone with the same problem.

I found the conflict that seems to have caused my problem. When I installed Windows Update "KB925902 MS07-17: Vulnerability in GDI could allow remote code execution", and then I also loaded "HOTFIX KB935448 Certain third party applications may not start, and you receive an error message when you start computer: Illegal System DLL Relocation,"   it was causing a conflict/problem with VirtualDrive Pro. I tried uninstalling one or both updates to solve the problem but I still got the BSOD 0x0A, with both the update and hotfix installed again then I uninstalled VirtualDrive Pro and I have not gotten the BSOD again.
I forgot to mention how I know that VirtualDrive Pro was the problem, I ran Verifier.exe and restarted my computer and got the following error:
IO System Verification Error in fcdabus.sys (WDM Drive Error 21f) [fcdabus.sys, Syst1920 at F8271920]
Then I googled "fcdabus.sys" and it is part of VirtualDrive Pro.

Problem finally solved, thanks for your help.

LVL 32

Expert Comment

ID: 18880535
Thanks for posting such a detailed resolution. Good luck.

Featured Post

Is Your Active Directory as Secure as You Think?

More than 75% of all records are compromised because of the loss or theft of a privileged credential. Experts have been exploring Active Directory infrastructure to identify key threats and establish best practices for keeping data safe. Attend this month’s webinar to learn more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Storage devices are generally used to save the data or sometime transfer the data from one computer system to another system. However, sometimes user accidentally erased their important data from the Storage devices. Users have to know how data reco…
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup" or a blinking cursor with black screen. A loop for Auto repair will start but fix nothing.  You will be panic as there are no back…
A short film showing how OnPage and Connectwise integration works.
With Secure Portal Encryption, the recipient is sent a link to their email address directing them to the email laundry delivery page. From there, the recipient will be required to enter a user name and password to enter the page. Once the recipient …

914 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

21 Experts available now in Live!

Get 1:1 Help Now