Solved

Can't create a Network Place!

Posted on 2007-04-07
10
480 Views
Last Modified: 2013-12-08
Using WinXP, SP2 and IE7.0.6.xxx on BOTH my desktop and my laptop I try to create a Network Place, using the "Add a Network Place" wizard, of 'ftp://Staff@www.calvarychristianchurch.org'.  The Laptop goes ahead to the next step (asking me to name it) and I'm able to connect to the new network place (where I'm properly asked for the sign-on info).

The desktop system, however, gives me an error message telling me that "The Folder you entered does not appear to be valid.  Please choose another."!  I've checked repeatedly and know that I've entered EXACTLY the same info on both computers, but only ONE will let me create and access the address!

I have Norton Systemworks on both computers, I'm using the Windows Firewall on both computers, basically I think both computers are set up virtually identically!

Could SOMEONE please tell me why my desktop won't let me create and/or access this "Network Place"?!?!

Thanks in advance!
0
Comment
Question by:Raven1155
  • 5
  • 4
10 Comments
 
LVL 34

Assisted Solution

by:sramesh2k
sramesh2k earned 50 total points
ID: 18871623
Hi,

This might help. Item #6 lists the instructions for Windows 2000/XP.

Troubleshooting Web Folders:
http://support.microsoft.com/kb/287402
0
 
LVL 69

Expert Comment

by:Merete
ID: 18871927
Your using IE7 beta version?
If you dont really need IE7 as it is really designed for Vista you can uninstall it and go back to IE6
How to uninstall Internet Explorer 7
http://support.microsoft.com/kb/927177

could also be Norton you'll have to add a unique ip address for each you and your other lan teams into Norton otherwise it wont allow acces to shared files..
 try dis-abling it but go offline during this time.
Wait a few minutes. Then try again and open a shared folder
======================================
in the meantime:
is this xp pro or home sp2?<< they have different settings to networking.

In xp control panel windows firewall exceptions>tick print and file sharing.
In tools folder options view at the bottom of the list untick use simple file sharing.
R/clcik the space below the start menue all programs properties>start menue customise>advanced>tick my network places so that it shows on your start menue
tick network connections display as a connect to menue
ok apply ok
now in your start menue r/click my network places and show on desktop.
r/click the my network places on the desktop and then you should see Local area connection. R/click this and properties, you see a panel below thi spanel tck the 2 options about show icon and notify me etc ok close that.
In C drive look for the folder named SHARED FOLDER r/click this and actually share it allow them to change files etc apply you should now see a small hand below it.
Now open my network places do you see the side panel on the left  VIEW Work group Computers click on that.
Any joy now? can you access each others shared folders and cn see them in there?

r/click my computer
properties computer name>
computer description
computer name
and same work group

if you need the tcp/ip unique address let us know
Merete
0
 

Author Comment

by:Raven1155
ID: 18873084
Okay, no doubt I'm not explaining the problem correctly.

I'm not trying to use "Web Folders" nor am I worried about sharing folders within my "workgroup" and, fwiw, I pretty much like IE7 (no, I'm NOT using the Beta) and do not want to go back to IE6.  Since I have IE7 on both computers and one works and the other doesn't, that's not the problem.  Last clarification- I'm using WinXP PRO (sorry, should've mentioned that).

What I'm trying to do is do copy/move files to and from an external website, doing "FTP" by dragging and dropping files from the Network Place that points to the external site within Windows Explorer.

What I can't understand is why I get that "The folder you entered does not appear to be valid. Please choose another." message when I try to create the Network Place on the desktop but not on the notebook!

I've tried Merete's suggestion to unclick "use simple file sharing" but have seen no change (still get the error message.  The bulk of the rest of Merete's suggestion involves stuff already set OR not applicable to my specific problem (I'm not dealing with my "Shared Folder" on C: nor with a workgroup).

As for sramesh2k's idea, I'll try the webfldrs.msi Reinstall deal (actually, I've just run it).  Since I have to reboot I shan't know for a bit whether or not it helps; but it was the only part of that article that seemed to apply to WinXP.

Thanks much for the ideas thus far.  After my reboot I'll let y'all know if I can get it to work!
0
 

Author Comment

by:Raven1155
ID: 18873113
Okay, I've rebooted after making the recommended changes.

No difference.  Still get the "The folder you entered does not appear to be valid. ..." error.
0
 
LVL 69

Expert Comment

by:Merete
ID: 18874317
I am a bit foggy on FTP been a long time
If i remember
 dropping folders onto FTP is not a good idea anyway you may end up with an empty folder, forgive the memory blank and the jargon is misssing, but FTP sticks this little confirmation icon or some kind of FTP script in the folders you wish to send yes? cant remember what its called, if you open this folder and try dropping one file from it what happens?

0
What Security Threats Are You Missing?

Enhance your security with threat intelligence from the web. Get trending threat insights on hackers, exploits, and suspicious IP addresses delivered to your inbox with our free Cyber Daily.

 

Author Comment

by:Raven1155
ID: 18879673
Okay, maybe I'm not using the right terminology.  I'm not, per se, using FTP.  I've sucessfully used the Windows Explorer to transfer via drag-and-drop files to/from a web page (or website).  What this question is about is figuring out why the "Add a Network Place" wizard won't let me add one!

Now, I suspect right now that it has to do with the website I'm trying to connect to.  I've just sucessfully created a new Network Place to a website of my own.  It's not the security, apparently, of the site I'm trying to attach to, as the one I just did required a sign-in just like the one I >can't< get to work!

I apologize for confusing you by using the term FTP, though that IS essentially what I'm doing...
0
 
LVL 69

Expert Comment

by:Merete
ID: 18903771
apologies matey for the mis and also if i keep you waiting i work outside of EE and it can keep me pretty busy,
 okay the add a network place should  be pretty simple with xp spsp2, i dont understand why your getting an error relating to a folder what does that have to do with creating a network place/

check points
laptop has a network card and cable, btw how are you connecting the laptop to the desktop? Via a cross over  cable  cat 4 cable or thru a router? ethernet cable, firewire?
Desktop has a network card green light appears at the cable?

Have you tried connecting without Norton?

Is this xp pro?
xp has a great diagnostic tool for checking your network lan settings,
go to start windows help and support look down to the bottom of thi list> choose fixing a problem> then networking problems then on the right run the diagnostics.
Norton coudl be blocking you have you added a unique address for each pc into Norton?
Have you checked windows firewall settings exceptions list> file nd print sharing?

Troubleshooting TCP/IP - Detailed Steps
http://www.practicallynetworked.com/sharing/troubleshoot/

Merete
0
 

Author Comment

by:Raven1155
ID: 18907098
Hmm, no problem on the Windows Firewall exceptions; file and print sharing IS checked.

I use a WiFi for my LAN, both the laptop and the desktop going through the same Linksys WiFi router.

I'm VERY leery of disabling my various protections (Norton, etc.).

Beginning to wonder if there's a solution that doesn't involve removing Norton, which is unacceptable, so this problem may be closed soon...
0
 
LVL 69

Accepted Solution

by:
Merete earned 200 total points
ID: 18910009
turn off windows firewall you dont really need this using Norton, just tell windows firewall you already have a firewall Norton.
I have zone alarm and donot have my windows sp2 firewall on.
your also running IE7 which has a lot more security features you mayhave to check the settings in there too.
Is it xp that is having the problem, what do you see in the Network Connections how many local area connection? if there is more than one make one the default. disable the other.

0
 

Author Comment

by:Raven1155
ID: 18935846
I've closed this out because I don't have more time to spend on it and I don't want to leave y'all hanging.  I don't think we came anywhere close to the solution.

Thanks for your efforts!
0

Featured Post

Better Security Awareness With Threat Intelligence

See how one of the leading financial services organizations uses Recorded Future as part of a holistic threat intelligence program to promote security awareness and proactively and efficiently identify threats.

Join & Write a Comment

SSL is a very common protocol used these days when browsing the web.  The purpose is to provide security to communication, but how does it do it?  There are several pieces at work that have to be setup before SSL will even work and it requires both …
When you start your Windows 10 PC and got an "Operating system not found" error or just saw  "Auto repair for startup". After a while, you have entered a loop for Auto repair which does not fix anything and you will be in a  panic as all your work w…
Viewers will learn how to properly install and use Secure Shell (SSH) to work on projects or homework remotely. Download Secure Shell: Follow basic installation instructions: Open Secure Shell and use "Quick Connect" to enter credentials includi…
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…

762 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question

Need Help in Real-Time?

Connect with top rated Experts

19 Experts available now in Live!

Get 1:1 Help Now