ERR0R 66 NET USE COMMAND

WHEN SETTING UP LPT1 TO A USB PRINTER TO PRINT DOS OUTPUT - THE NET USE COMMAND RETURNS AN ERROR 66

I HAVE DOUBLE CHECKED THE PCNAME AND THE PRINTER SHARE NAME WHEN RUNNING THE COMMAND

PLEASE REPLY WITH ANY INFORMATION WITH THE PROBLEM

THANK YOU
T5G0H5Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

venom96737Commented:
When I try to set up the NET USE command I get an error 66. What should I do?
You will always get this error sharing a local resource in Windows 95/98/ME. In those versions you should be using the Capture Port button in the printer settings. Under Windows 2000 and XP, in theory you should not get this error. In practice, some network configurations still raise this error when you assign a share to a local resource. To fix this you need to use a remote resource in the NET USE line.
If you get the error 66 with this syntax
NET USE LPT1 \\localmachine\localsharename where localmachine name is the full computer name or you are using the 127.0.0.1 IP address
change it to this syntax
NET USE LPT1 \\remoteserver\remotesharename where the remoteserver is a print server or another computer that hosts the printer.

found here http://www.computerassistance.com/garagekeeper/gkfaq.htm#GQ09
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
qz8dswCommented:
Also don't forget the net use command is case sensitive.
So if your share name is in lower case or has mixed case and you type in upper case it will not work.

Also here
http://www.columbia.edu/~em36/wpdos/winprint.html#usbprint

Indicates that a firewall can also cause this.
"Note: If Windows responds to this command with an "Error 66" message, then you may be using firewall software that blocks printer sharing. A post by "Jonathan" on an advice site offers this procedure for use with the Norton Personal Firewall (similar methods may be used for other firewalls; I have not tested this procedure with any firewall at all):
    "Jonathan" writes: You need to allow for printer sharing over 127.0.0.1. For Norton Personal Firewall (part of Norton Internet Security), open the configuration window for the firewall. In the "Networking" tab, first choose the proper settings (Home, Away, Office, or Default). Click the "Trusted" tab below, then "Add...". In the window that comes up, make sure "Individually" is selected, and enter "127.0.0.1" as the host to allow. Click "OK" in this window, and "OK" again to leave the Firewall configuration. If you want to allow sharing under different locations, change "Settings for:" in the pull-down menu to and repeat the steps to add 127.0.0.1 as a trusted host."
0
SteveGTRCommented:
You may also consider using upper and lower case in your posts. It is considered shouting to use all upper case.
0
CaudaxCommented:
Ah now, he could just be using one of those old terminals without lowercase support.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
System Utilities

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.