SBS 2003 ISA 2004 LAT problem

Hi all,

Install SBS 2003 R2 - configured all the clients computer etc etc. All working 100% internet/exchange etc.

Couldnt get skype to work - need to open ports. So in ISA 2004 change to Edge Firewall with un-resctricted outgoing. Since doing that the pc's are not getting DHCP addresses, and "falling" off the network. Also now cant surf from server. Tried to run the Internet Connection Wizard in the ToDo list and got - The Network adapters range not in the LAT. If i look in ISA under internal i can see the internal addresses specified there?

So hence cant run the internet connection wizard.

How do i "return" this server to normallity? (No i didnt export the settings when it asked me....;-( ) Where is the LAT that the ICW looks at?

Thanks
Sean
LVL 1
SeanNijAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Olaf De CeusterCommented:
Could you please post IPconfig/all of server and one workstation.
Are you using a router (Edge Firewall) for DHCP?
Steps you can take right now: In server Management : Run change servre IP address> You can change it to the same IP.
Than check / restore your DHCP: (Turn off the router DHCP first) http://support.microsoft.com/kb/323416/en-us
Than run the internet connection wizard.
Hope that helps,
Olaf
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Just as an addition to olaf's recommendations... before doing any of that, delete ALL ISA policies so that the Configure Email and Internet Connection Wizard (CEICW -- which is linked as Connect to the Internet in the Server Management Console > To-Do List) can rebuild them to the defaults.

Jeff
TechSoEasy
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
One other thing... Skype is not really ready for a secure business network.  So, make sure that you either are testing on a non-production server, or that you are at least following the written guidance of someone who has a proven configuration. Or use a 3rd party product to help you integrate it properly such as this: http://www.skylook.biz/

Jeff
TechSoEasy
0
SeanNijAuthor Commented:
Jeff, looks like the ISA policies where stuffed. Deleted them - installed ISA again and its working. So i can only assume it had to do with that. Thanks Again.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Microsoft Forefront ISA Server

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.